
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="coffee, milk, cafe, food, politics, oat, coupon, georgian, chocolate, athens" />
<meta name="news_keywords" content="coffee, milk, cafe, food, politics, oat, coupon, georgian, chocolate, athens" />
<meta name="description" content="Oat milk brand Oatly is partnering with Tony&rsquo;s Chocolonely and HeadCount to support voting in Georgia for the Dec. 6 runoff election, according to a news release." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.redandblack.ios" />
<meta name="google-play-app" content="app-id=com.redandblack.android" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?crop=960%2C504%2C0%2C68&amp;resize=960%2C504&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="504" />
<meta property="og:title" content="Athens coffee shops offer free coffee and chocolate for Election day" />
<meta property="og:description" content="Oat milk brand Oatly is partnering with Tony&rsquo;s Chocolonely and HeadCount to support voting in Georgia for the Dec. 6 runoff election, according to a news release." />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="Eat &amp; Drink" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?crop=960%2C504%2C0%2C68&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="1000 faces coffee interior" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Libre+Franklin:wght@400;500;600;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>/*<![CDATA[*/ @media screen and (min-width: 992px) { #ad-407731 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-407731 { min-height: 90px; min-width: 728px; } } .follow-links-407830 li { margin-right: 1px; padding: 0; } .follow-links-407830 li a, .follow-links-407830 li a:focus, .follow-links-407830 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-407830 li a:hover { text-decoration: none; } .follow-links-407830 li a.fb,.follow-links-407830 li a.fb:hover { color: #3A59A5; } .follow-links-407830 li a.tw,.follow-links-407830 li a.tw:hover { color: #46C8F9; } .follow-links-407830 li a.yt,.follow-links-407830 li a.yt:hover { color: #CE2B29; } .follow-links-407830 li a.tt,.follow-links-407830 li a.tt:hover { color: #000; } .follow-links-407830 li a.is,.follow-links-407830 li a.is:hover { color: #D4C4A2; } #tncms-block-407856 .tnt-prop-img { max-width: 1200px; } #block-407859 .search-spinner { position: absolute; } #block-407859 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-407859 { margin-bottom: 0; } #site-search-407859 .site-search-form { padding: 0; } #site-search-407859 #site-search-407859-btn { outline: none; } #site-search-407859 #site-search-407859-term { border: 0; box-shadow: none; } #site-search-407859 .site-search-form { box-shadow: none; } #tncms-block-407857 .tnt-prop-img { max-width: 1200px; } @media screen and (min-width: 320px) { #ad-407732 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-407732 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-997930 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-997930 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-997930 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-997930 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 320px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-622817 { min-height: 250px; min-width: 300px; } } #block-1033321 .btn { background-color: #ff5151; } #block-1033321 .btn { color: #f4f4f4; } #tncms-block-407826 .tnt-prop-img { max-width: 594px; } #user-controls-407873 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407873 .tn-user-screenname, #user-controls-407873 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407873 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407873 .dropdown-signup { font-size: 12px; } #user-controls-407873 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407873 .large-user-avatar { margin-right: 10px; } #user-controls-407873 .large-user-controls { font-size: 12px; } #user-controls-407873 .logout-btn { cursor: pointer; } #user-controls-407873 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-808307 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-808307 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 320px) { #ad-808307 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-808307 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-808307 { min-height: 90px; min-width: 970px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"beab7564-7589-11ed-acdf-730c8736ffd9","title":"Athens coffee shops offer free coffee and chocolate for Election day","type":"article","published_time":"2022-12-06T17:30:00Z","tags":["coffee","milk","cafe","food","politics","oat","coupon","georgian","chocolate","athens"],"authors":[{"id":"847c76da-f5f7-11eb-ac72-ef5eedbd8b54","eh":"287f911d5f5269a7f80ede9b40744ebad8b98ca20ad88d6a12c9d12e3e3bc3b4","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["eat-drink","election"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":195},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/eat-drink","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"OLIVIA WAKIM","start_hour":"12","id":"beab7564-7589-11ed-acdf-730c8736ffd9","app":"editorial","ga_page":"\/eat-drink\/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.add('med', 'flag: featured');
	_cc12121.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'beab7564-7589-11ed-acdf-730c8736ffd9';
    __tnt.ads.dfp.targeting.k = ["coffee","milk","cafe","food","politics","oat","coupon","georgian","chocolate","athens"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/eat-drink';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-407731'] = googletag.defineSlot(adUnit, [[728,90],[970,250],[970,90]], 'ad-407731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407731'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/eat-drink';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[320,50], [300,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-407732'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90]], 'ad-407732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407732'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/eat-drink';
            
                gptAdSlots['ad-997930'] = googletag.defineSlot(adUnit, [300, 250], 'ad-997930').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-997930'].setTargeting('pos', ['fixed-big-ad-bottom-asset']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/eat-drink';
            
                gptAdSlots['ad-622817'] = googletag.defineSlot(adUnit, [300, 250], 'ad-622817').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622817'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958440() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "redandblack.com",
            discovery: {
                element: "#evvnt-calendar-958440",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Red and Black ",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/eat-drink';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[300,50],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-808307'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-808307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808307'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Athens coffee shops offer free coffee and chocolate for Election day | Eat &amp; Drink | redandblack.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnt-section-housing .nav-label { font-size: 18px; } /* Ticket #905358: CSS Request | updates to navigation bar - abrunette */ #masthead-full-bottom { width: 100%; } #tncms-region-masthead-full-bottom { align-items: flex-end; display: flex; justify-content: space-between; } #tncms-region-masthead-full-bottom > div { flex-basis: 25%; } #site-header-container header { border-color: #000; } #site-header .search-form-container { background: none; } #site-search-407859 .site-search-form { border-radius: 50vw; } #site-search-407859 #site-search-407859-term { background: none; } #main-navigation .navbar-left { float: none !important; } #main-nav_menu { display: flex; float: none; justify-content: space-between; } #main-navigation .navbar-left { border-bottom: 1px solid #000; float: none !important; } #site-header-container header{border-bottom-width: 1px} #tncms-region-global-container-top #tncms-block-1384151 ul { display: flex; font-size: 16px; justify-content: space-around; margin-top: 0; width: 100%; } #main-navigation *{font-family: 'Libre Franklin',sans-serif;font-weight: 600} #main-navigation .dropdown-menu{padding: 0} .navbar-nav > li > a{font-size: 16px;margin-bottom: -1px} @media (min-width: 992px) and (max-width: 1200px){ .navbar-nav > li > a{font-size: 14px;padding-left: 4px;padding-right: 4px;} } .block-title .block-title-inner *{font-family: 'Libre Franklin',sans-serif;font-weight: 600} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Athens coffee shops offer free coffee and chocolate for Election day | Eat &amp; Drink | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=eat-drink&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-beab7564-7589-11ed-acdf-730c8736ffd9  section-eat-drink type-article infinity-disabled" data-authors='[]' data-path="/eat-drink">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=beab7564-7589-11ed-acdf-730c8736ffd9&amp;townnews.content.title=Athens+coffee+shops+offer+free+coffee+and+chocolate+for+Election+day&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-06T17%3A30%3A00Z&amp;townnews.content.tags.0=coffee&amp;townnews.content.tags.1=milk&amp;townnews.content.tags.2=cafe&amp;townnews.content.tags.3=food&amp;townnews.content.tags.4=politics&amp;townnews.content.tags.5=oat&amp;townnews.content.tags.6=coupon&amp;townnews.content.tags.7=georgian&amp;townnews.content.tags.8=chocolate&amp;townnews.content.tags.9=athens&amp;townnews.content.authors.0.id=847c76da-f5f7-11eb-ac72-ef5eedbd8b54&amp;townnews.content.authors.0.eh=287f911d5f5269a7f80ede9b40744ebad8b98ca20ad88d6a12c9d12e3e3bc3b4&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=eat-drink&amp;townnews.content.taxnonomies.blox_sections.items.1=election&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=195&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Feat-drink&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=OLIVIA+WAKIM&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=beab7564-7589-11ed-acdf-730c8736ffd9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Feat-drink%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1231306-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.redandblack.com/users/admin/contribute/article/?assetid=beab7564-7589-11ed-acdf-730c8736ffd9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.redandblack.com/users/admin/contribute/article/?from_section=/eat-drink"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.redandblack.com/tncms/admin/editorial-asset/?edit=beab7564-7589-11ed-acdf-730c8736ffd9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/news/"  target="_blank" rel="noopener" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nil/"  class="nav-link tnt-section-nil">Nil</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-arts-culture ">Arts & Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athfest/"  class="nav-link tnt-section-athfest">Athfest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of/"  class="nav-link tnt-section-most-best-awards">Most Best Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eat-drink/"  class="nav-link tnt-section-eat-drink ">Eat & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/guide/"  class="nav-link tnt-section-eat-drink-athens-ga-guide">Eat & Drink Athens GA Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/special_projects/"  class="nav-link tnt-section-special-projects">Special Projects</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsite%2Fforms%2Fonline_services%2Fletter%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/print-editions/ampersand/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-visit-athens ">Visit Athens</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/guides/tailgate/"  class="nav-link tnt-section-tailgate">Tailgate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/print-editions/special-publications/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uga101/"  class="nav-link tnt-section-uga-101">UGA 101</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing ">Housing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-student-housing-fair-2022">Student Housing Fair 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-search">Housing Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-student-housing-magazine">Student Housing Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/about_the_red__black.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about ">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/join/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-us">Join us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/dei/"  target="_blank" rel="noopener" class="nav-link tnt-section-dei-committee">DEI Committee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/staff/"  target="_blank" rel="noopener" class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" class="nav-link tnt-section-board-of-directors">Board of Directors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/redblackNewsMatch2022"  target="_blank" rel="noopener" class="nav-link tnt-section-donate ">Donate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/donate/"  target="_blank" rel="noopener" class="nav-link tnt-section-disclosures">Disclosures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://givebutter.com/redblackNewsMatch2022"  target="_blank" rel="noopener" class="nav-link tnt-section-newsmatch-2022">NewsMatch 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/print-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-editions ">Digital Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://redandblackstore.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-store ">Store</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1440888" class="tncms-block"><!-- Flytedesk Digital --><script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311e0-f159-41a0-ab87-9a207d33d8eb'); </script> <!-- End Flytedesk Digital --></div><div id="tncms-block-407731" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-407830" class="tncms-block"><div class="follow-links-407830 follow-links default">
    
    <section id="block-407830" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.tiktok.com/@redandblackpublishing?lang=en" title="TikTok" target="_blank" rel="noopener" class="btn btn-xs btn-link tt">
                    <i class="fab tnt-tiktok"></i>
                    <span class="sr-only">TikTok</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://www.tiktok.com/@redandblackpublishing?lang=en","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-407856" class="tncms-block"><section id="block-407856" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407859" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-407859" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-407859-term" class="sr-only">Site search</label>
        <input id="site-search-407859-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-407859" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-news"  href="/uganews/"  tabindex="0" >
                    <span class="nav-label ">Campus News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-news"  href="/athensnews/"  tabindex="0" >
                    <span class="nav-label ">City News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/election"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-reports"  href="/special_reports/"  tabindex="0" >
                    <span class="nav-label ">Special Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">From the Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-en-espa-ol"  href="/en-espanol/"  tabindex="0" >
                    <span class="nav-label ">En Español</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gameday"  href="/gameday/"  tabindex="0" >
                    <span class="nav-label ">Gameday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/sports/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball-mens"  href="/sports/mens_basketball"  tabindex="0" >
                    <span class="nav-label ">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball-womens"  href="/sports/womens_basketball"  tabindex="0" >
                    <span class="nav-label ">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equestrian"  href="/sports/equestrian/"  tabindex="0" >
                    <span class="nav-label ">Equestrian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gymnastics"  href="/sports/gymnastics"  tabindex="0" >
                    <span class="nav-label ">Gymnastics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/hockey/"  tabindex="0" >
                    <span class="nav-label ">Hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-diving"  href="/sports/swimming_and_diving"  tabindex="0" >
                    <span class="nav-label ">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/track/"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recruiting"  href="/sports/recruiting"  tabindex="0" >
                    <span class="nav-label ">Recruiting</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rec-sports"  href="/sports/recsports/"  tabindex="0" >
                    <span class="nav-label ">Rec Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nil"  href="/sports/nil/"  tabindex="0" >
                    <span class="nav-label ">NIL</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athfest"  href="/athfest/"  tabindex="0" >
                    <span class="nav-label ">AthFest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/crosswords/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li><li>
                <a class="nav-link    tnt-section-most-best-awards"  href="/best_of/"  tabindex="0" >
                    <span class="nav-label ">Most Best Awards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eat-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eat-drink/"  tabindex="0" >
                    <span class="nav-label ">Eat & Drink</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archive"  href="/eat-drink/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/eat-drink/recipes/"  tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-interviews"  href="/eat-drink/interviews/"  tabindex="0" >
                    <span class="nav-label ">Interviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat-drink-athens-ga-guide"  href="https://www.redandblack.com/print-editions/special-publications/eat-drink-athens-ga-2022/html_88c9a8fa-bce1-11ec-b800-8362602fa90c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Eat & Drink Athens GA Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-voices"  href="/opinion/student_voices/"  tabindex="0" >
                    <span class="nav-label ">Student Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-back-issues"  href="https://www.redandblack.com/print-editions/ampersand/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Back Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/magazine/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-visit-athens"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/guides/athens/"  tabindex="0" >
                    <span class="nav-label ">Visit Athens</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visitors-guide-latest-issue"  href="https://www.redandblack.com/print-editions/special-publications/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visitors Guide | Latest Issue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tailgate-guide"  href="https://www.redandblack.com/guides/tailgate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tailgate Guide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-uga-101"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/uga101/"  tabindex="0" >
                    <span class="nav-label ">UGA 101</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-housing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-housing-fair-2022"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing Fair 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing-search"  href="http://studenthousingathensga.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-housing-magazine"  href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Student Housing Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.redandblack.com/site/about_the_red__black.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.redandblack.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-us"  href="https://www.redandblack.com/join/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Join us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dei-committee"  href="https://www.redandblack.com/dei/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">DEI Committee</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="https://www.redandblack.com/staff/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-board-of-directors"  href="https://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Board of Directors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-donate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://givebutter.com/redblackNewsMatch2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-disclosures"  href="https://www.redandblack.com/donate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Disclosures</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsmatch-2022"  href="https://givebutter.com/redblackNewsMatch2022"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NewsMatch 2022</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1384151" class="tncms-block hidden-xs hidden-sm"><section id="block-1384151" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.redandblack.com/newsletters/" class="">Newsletters</a></li>
                
                    <li><a href="https://www.redandblack.com/print-editions/" class="">Digital Editions</a></li>
                
                    <li><a href="https://www.redandblack.com/site/advertise.html" class="">Advertise</a></li>
                
                    <li><a href="https://www.redandblack.com/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="https://www.givebutter.com/redblackNewsMatch2022" class="">Donate</a></li>
                
                    <li><a href="https://redandblackstore.com/" class="">Store</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-407732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" class="modal fullscreen in modal-image image-default modal-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=960%2C640 990w"
                        sizes="100vw"
                        
                        width="960"
                        height="640"
                        alt="1000 faces coffee interior"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" data-target=".caption-inner-modal-image-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514 collapse in"><div class="caption-text"><p>An interior view of where customers order and visit inside the 1000 Faces Coffee shop on Friday, February 9, 2018, in Athens, Georgia. (Photo/Reynolds Rogers, <a href="mailto:reynoldsrogers@gmail.com">reynoldsrogers@gmail.com</a>)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2F1000-faces-coffee-interior%2Fimage_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1000%20faces%20coffee%20interior&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2F1000-faces-coffee-interior%2Fimage_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%201000%20faces%20coffee%20interior&body=https%3A%2F%2Fwww.redandblack.com%2F1000-faces-coffee-interior%2Fimage_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c0f430-3d7a-11ec-b88e-1b2ef8fec514"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.redandblack.com/1000-faces-coffee-interior/image_f1c0f430-3d7a-11ec-b88e-1b2ef8fec514.html', '[data-copy-inline-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" class="save-list-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514 img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-beab7564-7589-11ed-acdf-730c8736ffd9" class="asset article-default"  data-url="https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Oat milk brand Oatly is partnering with Tony’s Chocolonely and HeadCount to support voting in Georgia for the Dec. 6 runoff election, according to a news release.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?crop=960%2C504%2C0%2C68&resize=960%2C504&order=crop%2Cresize">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="504">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Athens coffee shops offer free coffee and chocolate for Election day</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-847c76da-f5f7-11eb-ac72-ef5eedbd8b54-asset-beab7564-7589-11ed-acdf-730c8736ffd9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.redandblack.com/users/profile/OLIVIA%20WAKIM">OLIVIA WAKIM</a></span>
                
                    <div id="author-popup-847c76da-f5f7-11eb-ac72-ef5eedbd8b54-asset-beab7564-7589-11ed-acdf-730c8736ffd9-content" class="hide"><article class="clearfix card author popup-content card-author-847c76da-f5f7-11eb-ac72-ef5eedbd8b54">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.redandblack.com/users/profile/OLIVIA%20WAKIM" rel="author" class="tnt-user-profile-link tnt-user-name">OLIVIA WAKIM</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:owakim@randb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-06T12:30:00-05:00" class="tnt-date asset-date text-muted">
            Dec 6, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-06T12:30:00-05:00" class="tnt-date asset-date text-muted">Dec 6, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-06T15:41:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-06T12:30:00-05:00">
    <meta itemprop="datePublished" content="2022-12-06T12:30:00-05:00">
    <meta itemprop="dateModified" content="2022-12-06T10:41:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/beab7564-7589-11ed-acdf-730c8736ffd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&body=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/1c/f1c0f430-3d7a-11ec-b88e-1b2ef8fec514/6183ed540aaf9.image.jpg?resize=960%2C640 990w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="960"
                        height="640"
                        alt="1000 faces coffee interior"
                        class="img-responsive full tnt-restrict-img-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514 default" />
            </div><style>
                .tnt-restrict-img-f1c0f430-3d7a-11ec-b88e-1b2ef8fec514 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>An interior view of where customers order and visit inside the 1000 Faces Coffee shop on Friday, February 9, 2018, in Athens, Georgia. (Photo/Reynolds Rogers, <a href="mailto:reynoldsrogers@gmail.com">reynoldsrogers@gmail.com</a>)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="beab7564-7589-11ed-acdf-730c8736ffd9">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/beab7564-7589-11ed-acdf-730c8736ffd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&body=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html', '[data-copy-inline-top-beab7564-7589-11ed-acdf-730c8736ffd9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-beab7564-7589-11ed-acdf-730c8736ffd9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-beab7564-7589-11ed-acdf-730c8736ffd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="beab7564-7589-11ed-acdf-730c8736ffd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="beab7564-7589-11ed-acdf-730c8736ffd9" class="save-list-beab7564-7589-11ed-acdf-730c8736ffd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="beab7564-7589-11ed-acdf-730c8736ffd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Oat milk brand Oatly is partnering with Tony’s Chocolonely and HeadCount to support voting in Georgia for the Dec. 6 runoff election, according to a news release.</p><p>On Tuesday, Dec. 6, Georgians can redeem a coupon and pick up a free drink made with Oatly oat milk and a Tony’s Chocolonely dark almond sea salt bar at 1000 Faces Coffee and Hendershot’s in Athens.</p><p>According to the news release, voters don’t need to vote or show proof of voting to take advantage of the freebie. Customers can visit the HeadCount <a href="https://app.impactive.io/campaigns/headcount/activities/dfggmiea/teams/kvvakcly" target="_blank">website</a> and follow the prompts to secure a coupon for a free coffee and chocolate bar. The organizations said in a news release that they hope the promotion can make Georgians excited about having their voices heard.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Oatly, Tony’s and HeadCount are proud to highlight our partner cafés as great places to build community and exchange with fellow Georgians,” a representative for the brands wrote in a news release.</p><p>The offer must be redeemed by Dec. 6 and only at 1000 Faces Coffee on 510 N. Thomas St. or Hendershot’s on 237 Prince Avenue.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-997930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-997930" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-997930');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/beab7564-7589-11ed-acdf-730c8736ffd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Athens%20coffee%20shops%20offer%20free%20coffee%20and%20chocolate%20for%20Election%20day&body=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beab7564-7589-11ed-acdf-730c8736ffd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html', '[data-copy-inline-beab7564-7589-11ed-acdf-730c8736ffd9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-beab7564-7589-11ed-acdf-730c8736ffd9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-beab7564-7589-11ed-acdf-730c8736ffd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="beab7564-7589-11ed-acdf-730c8736ffd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="beab7564-7589-11ed-acdf-730c8736ffd9" class="save-list-beab7564-7589-11ed-acdf-730c8736ffd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="beab7564-7589-11ed-acdf-730c8736ffd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-9e1e8016-725a-11ed-b4e3-3b9de89899ad" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-eat-drink">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e1e8016-725a-11ed-b4e3-3b9de89899ad media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eat-drink/cozy-wine-and-aperitivo-bar-to-open-in-five-points/article_9e1e8016-725a-11ed-b4e3-3b9de89899ad.html" class="tnt-asset-link"  aria-label="‘Cozy’ wine and aperitivo bar to open in Five Points">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Cozy’ wine and aperitivo bar to open in Five Points"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/10/f10eae02-725c-11ed-8e69-73ecd2c1b4a7/638a254e7f161.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eat-drink/cozy-wine-and-aperitivo-bar-to-open-in-five-points/article_9e1e8016-725a-11ed-b4e3-3b9de89899ad.html" class="tnt-asset-link" aria-label="‘Cozy’ wine and aperitivo bar to open in Five Points">
        

        
            ‘Cozy’ wine and aperitivo bar to open in Five Points</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Cozy, romantic, friendly, impressive, casual and fun. These are just a few words co-owner Ryan Sims used to describe his vision of <span><a href="https://instagram.com/barbrunoathens?igshid=YWJhMjlhZTc=" target="_blank">Bar Bruno</a></span>, a wine and aperitivo-focused bar in Five Points. Sims is tackling the project with Shae Sims, his wife and co-owner, wine and food expert Greg Smolik and the team behind their other restaurant, ZZ &amp; Simone's.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-d17244de-723c-11ed-8d68-c364f6806449" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-eat-drink">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d17244de-723c-11ed-8d68-c364f6806449 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eat-drink/taste-test-dooley-s-bar-grill-super-smash-burger/article_d17244de-723c-11ed-8d68-c364f6806449.html" class="tnt-asset-link"  aria-label="Taste Test: Dooley’s Bar &amp; Grill Super Smash-Burger">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Taste Test: Dooley’s Bar &amp; Grill Super Smash-Burger"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/b9/4b90fc4c-723d-11ed-a777-c77f5f0846ff/6389f081d92ff.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eat-drink/taste-test-dooley-s-bar-grill-super-smash-burger/article_d17244de-723c-11ed-8d68-c364f6806449.html" class="tnt-asset-link" aria-label="Taste Test: Dooley’s Bar &amp; Grill Super Smash-Burger">
        

        
            Taste Test: Dooley’s Bar & Grill Super Smash-Burger</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Dooley’s Bar &amp; Grill is the type of spot you go to get a drink, munch on some greasy food and watch whatever sports are premiering at the moment.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-bff6c74e-7588-11ed-b4f4-93540eac4203" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-election">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bff6c74e-7588-11ed-b4f4-93540eac4203 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/election/athens-voters-take-to-the-polls-for-georgia-senate-runoff/article_bff6c74e-7588-11ed-b4f4-93540eac4203.html" class="tnt-asset-link"  aria-label="Athens voters take to the polls for Georgia Senate runoff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Athens voters take to the polls for Georgia Senate runoff"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=225%2C167 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=300%2C223 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=400%2C297 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=540%2C401 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=640%2C475 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=750%2C556 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=990%2C734 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=1035%2C768 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=1200%2C890 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=1333%2C989 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=1476%2C1095 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/7/ed/7ede760a-f1b5-11ec-89bc-37653dd0f10f/62b24ccc25dda.image.jpg?resize=1600%2C1187 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/election/athens-voters-take-to-the-polls-for-georgia-senate-runoff/article_bff6c74e-7588-11ed-b4f4-93540eac4203.html" class="tnt-asset-link" aria-label="Athens voters take to the polls for Georgia Senate runoff">
        

        
            Athens voters take to the polls for Georgia Senate runoff</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Red &amp; Black is going to polling locations in and around Athens to hear from those voting in the Senate runoff election. Here are the dispatches. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22coffee%22#tncms-source=keyword" class="tag-coffee label label-default" data-tncms-track-dmp='search: coffee' rel="nofollow">Coffee</a>
                </li> <li>
                    <a href="/search/?k=%22milk%22#tncms-source=keyword" class="tag-milk label label-default" data-tncms-track-dmp='search: milk' rel="nofollow">Milk</a>
                </li> <li>
                    <a href="/search/?k=%22cafe%22#tncms-source=keyword" class="tag-cafe label label-default" data-tncms-track-dmp='search: cafe' rel="nofollow">Cafe</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22oat%22#tncms-source=keyword" class="tag-oat label label-default" data-tncms-track-dmp='search: oat' rel="nofollow">Oat</a>
                </li> <li>
                    <a href="/search/?k=%22coupon%22#tncms-source=keyword" class="tag-coupon label label-default" data-tncms-track-dmp='search: coupon' rel="nofollow">Coupon</a>
                </li> <li>
                    <a href="/search/?k=%22georgian%22#tncms-source=keyword" class="tag-georgian label label-default" data-tncms-track-dmp='search: georgian' rel="nofollow">Georgian</a>
                </li> <li>
                    <a href="/search/?k=%22chocolate%22#tncms-source=keyword" class="tag-chocolate label label-default" data-tncms-track-dmp='search: chocolate' rel="nofollow">Chocolate</a>
                </li> <li>
                    <a href="/search/?k=%22athens%22#tncms-source=keyword" class="tag-athens label label-default" data-tncms-track-dmp='search: athens' rel="nofollow">Athens</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-847c76da-f5f7-11eb-ac72-ef5eedbd8b54">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.redandblack.com/users/profile/OLIVIA%20WAKIM" rel="author" class="tnt-user-profile-link tnt-user-name">OLIVIA WAKIM</a>
                                </h4>
                                    <p class="card-about">Olivia is a senior journalism major at the University of Georgia. Her love for writing and sharing stories from the community led her to The Red & Black. She loves being able to highlight the people who make up the Athens community.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:owakim@randb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-847c76da-f5f7-11eb-ac72-ef5eedbd8b54" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=847c76da-f5f7-11eb-ac72-ef5eedbd8b54&amp;s=start_time&amp;sd=desc" data-subject="OLIVIA WAKIM" data-description="Whenever OLIVIA WAKIM posts new content, you'll get an email delivered to your inbox with a link." data-name="OLIVIA WAKIM notification" data-author-id="847c76da-f5f7-11eb-ac72-ef5eedbd8b54" data-user-url="https://www.redandblack.com/users/"><i class="fas tnt-star"></i> Follow OLIVIA WAKIM
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.redandblack.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.redandblack.com/users/signup/?referer_url=https%253A%252F%252Fwww.redandblack.com%252Feat-drink%252Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%252Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1033321" class="tncms-block"><section id="block-1033321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1033321 ">
        <div class="block-title-inner">
            <h3>
                
                Tasty Thursday
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1033321 text-muted">
        <p>Subscribe to our Eat &amp; Drink Athens, GA newsletter and get updates, tips, news and reviews delivered to your in-box.</p>
    </div>
</div><div id="promo-button-1033321" class="promo-button"><a href="https://www.redandblack.com/newsletters/"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-958440" class="tncms-block"><section id="block-958440" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-958440 ">
        <div class="block-title-inner">
            <h3>
                
                Local Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-958440"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958440();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uga-news"  href="/uganews/"  tabindex="0" >
                    <span class="nav-label ">UGA News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athens-news"  href="/athensnews/"  tabindex="0" >
                    <span class="nav-label ">Athens News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat-drink-athens-ga"  href="/eat-drink/"  tabindex="0" >
                    <span class="nav-label ">Eat & Drink Athens, GA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/staff"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/print-editions/"  tabindex="0" >
                    <span class="nav-label ">Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="594"
                height="98"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407873" class="tncms-block"><div id="user-controls-407873" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.redandblack.com/users/signup/?referer_url=https%253A%252F%252Fwww.redandblack.com%252Feat-drink%252Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%252Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Feat-drink%2Fathens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day%2Farticle_beab7564-7589-11ed-acdf-730c8736ffd9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.redandblack.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.redandblack.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.redandblack.com/users/logout/" id="user-logout-form-407873"><input type="hidden" name="referer_url" value="https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-808307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("beab7564-7589-11ed-acdf-730c8736ffd9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12121.add('act', dmpData);_cc12121.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["eat-drink", "election"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["coffee", "milk", "cafe", "food", "politics", "oat", "coupon", "georgian", "chocolate", "athens"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-407859'),
            query_input = d.getElementById('site-search-407859-term'),
            search_dropdown = d.getElementById('site-search-407859-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-407859 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-847c76da-f5f7-11eb-ac72-ef5eedbd8b54-asset-beab7564-7589-11ed-acdf-730c8736ffd9").popover({
                                content: $("#author-popup-847c76da-f5f7-11eb-ac72-ef5eedbd8b54-asset-beab7564-7589-11ed-acdf-730c8736ffd9-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-beab7564-7589-11ed-acdf-730c8736ffd9"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-beab7564-7589-11ed-acdf-730c8736ffd9");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-beab7564-7589-11ed-acdf-730c8736ffd9");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.redandblack.com/eat-drink/athens-coffee-shops-offer-free-coffee-and-chocolate-for-election-day/article_beab7564-7589-11ed-acdf-730c8736ffd9.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12121.add('act', dmpData);_cc12121.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>