
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, david barbe, music, singing, athens, hunter pinkston, band, r.e.m., university of georgia" />
<meta name="news_keywords" content="full-longform, david barbe, music, singing, athens, hunter pinkston, band, r.e.m., university of georgia" />
<meta name="description" content="&ldquo;I saw R.E.M. play in a club for $2, and it changed my life,&rdquo; recalls David Barbe, who today serves as director of the Music Business Certificate Program at the" />
<meta name="author" content="Olyn Gee" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.redandblack.ios" />
<meta name="google-play-app" content="app-id=com.redandblack.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The musical legacy resumes" />
<meta property="og:description" content="&ldquo;I saw R.E.M. play in a club for $2, and it changed my life,&rdquo; recalls David Barbe, who today serves as director of the Music Business Certificate Program at the" />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="Guides" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="210723_KAT_010_WildRumpus.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/guides","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Olyn Gee","keywords":"['david barbe','music','singing','athens','hunter pinkston','band','r.e.m.','university of georgia']","flags":"['featured']","start_hour":"12","presentation":"long_form","id":"3c0f088a-f544-11eb-94be-57dd70b1b751","app":"editorial","ga_page":"\/guides\/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.add('med', 'flag: featured');
	_cc12121.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","david barbe","music","singing","athens","hunter pinkston","band","r.e.m.","university of georgia"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/guides';
            
                gptAdSlots['ad-997929'] = googletag.defineSlot(adUnit, [300, 250], 'ad-997929').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-997929'].setTargeting('pos', ['fixed-big-ad-middle-asset']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/guides';
            
                gptAdSlots['ad-997930'] = googletag.defineSlot(adUnit, [300, 250], 'ad-997930').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-997930'].setTargeting('pos', ['fixed-big-ad-bottom-asset']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/guides';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[300,50],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-808307'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-808307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808307'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The musical legacy resumes | Guides | redandblack.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnt-section-housing .nav-label { font-size: 18px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The musical legacy resumes | Guides | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=guides&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311e0-f159-41a0-ab87-9a207d33d8eb');
</script>
<!-- End Flytedesk Digital -->

    
    
    
    
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-3c0f088a-f544-11eb-94be-57dd70b1b751  section-guides type-article infinity-disabled" data-path="/guides">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fguides&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Olyn+Gee&amp;tncms.asset.keywords=%5B%27david+barbe%27%2C%27music%27%2C%27singing%27%2C%27athens%27%2C%27hunter+pinkston%27%2C%27band%27%2C%27r.e.m.%27%2C%27university+of+georgia%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.presentation=long_form&amp;tncms.asset.id=3c0f088a-f544-11eb-94be-57dd70b1b751&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fguides%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1231306-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.redandblack.com/tncms/admin/editorial-asset/?edit=3c0f088a-f544-11eb-94be-57dd70b1b751"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-basketball-mens">Basketball - Men's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-basketball-womens">Basketball - Women's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spotlight/"  class="nav-link tnt-section-community-spotlight">Community Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athfest/"  class="nav-link tnt-section-athfest">AthFest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides">Guides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/"  class="nav-link tnt-section-eat-drink-athens-ga">Eat & Drink Athens, GA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/guides/athens/"  class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing/magazine/"  class="nav-link tnt-section-student-housing-athens-ga">Student Housing Athens, GA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uga101/"  class="nav-link tnt-section-uga-101">UGA 101</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/print-editions/special-publications/"  target="_blank" rel="noopener" class="nav-link tnt-section-browse-back-issues">Browse Back Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing">Housing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-fair-2021">Housing Fair 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-search">Housing Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-student-housing-magazine">Student Housing Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-the-ad-department">Contact the ad department</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/promotions/media_kit/2021-media-kit/pdf_cad27c98-75f4-11eb-a6f3-af64560bf83c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-download-a-media-kit">Download a media kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/about_the_red__black.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/staff.html"  target="_blank" rel="noopener" class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/join/"  class="nav-link tnt-section-join-the-red-black">Join The Red & Black</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print-editions/"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" class="nav-link tnt-section-board-of-directors">Board of Directors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/press-releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/code_of_ethics.html"  target="_blank" rel="noopener" class="nav-link tnt-section-code-of-ethics">Code of Ethics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/disclosures.html"  target="_blank" rel="noopener" class="nav-link tnt-section-disclosures">Disclosures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://secure.givelively.org/donate/the-red-black-publishing-company-inc"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.givelively.org/donate/the-red-black-publishing-company-inc"  target="_blank" rel="noopener" class="nav-link tnt-section-support-our-mission">Support our Mission</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/donate/faq/article_87afb922-e6b2-11e8-a0a3-ff42e494a6e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-donation-faq">Donation FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/opinion/savestudentnewsrooms-the-red-blacks-story/article_59d03fe0-a5d2-11eb-ba6b-ebf1386335a0.html"  target="_blank" rel="noopener" class="nav-link tnt-section-save-student-newsrooms-the-red-blacks-story">Save Student Newsrooms: The Red & Black's story</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/store/"  class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/store/#!/Art-for-Athens-Fundraiser/c/47284174"  target="_blank" rel="noopener" class="nav-link tnt-section-art-for-athens">Art for Athens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/store/#!/Merchandise/c/24090075"  target="_blank" rel="noopener" class="nav-link tnt-section-merch">Merch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/store/#!/Apparel/c/26039107"  target="_blank" rel="noopener" class="nav-link tnt-section-sweatshirts-tees-and-more">Sweatshirts, tees and more!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/store/#!/Print-Editions/c/25766455"  target="_blank" rel="noopener" class="nav-link tnt-section-print-issues">Print issues</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"><div class="follow-links-407861 default">
    
    <section id="block-407861" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407875" class="tncms-block"><div id="weather-407875" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30605" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30605"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_407875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Athens, GA
                                
                                 <small>(30605)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 87F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2021 @ 1:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30605"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407859" aria-labelledby="site-search-button-407859" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407859').submit();
        return false;
    });

    $('#site-search-407859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="594"
                height="98"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus-news"  href="/uganews/"  tabindex="0">
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-news"  href="/athensnews/"  tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-2020"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/special_reports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-from-the-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">From the Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gameday"  href="/gameday/"  tabindex="0">
                    <span class="nav-label">Gameday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/sports/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball-mens"  href="/sports/mens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball-womens"  href="/sports/womens_basketball/"  tabindex="0">
                    <span class="nav-label">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-equestrian"  href="/sports/equestrian/"  tabindex="0">
                    <span class="nav-label">Equestrian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gymnastics"  href="/sports/gymnastics"  tabindex="0">
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-swimming-diving"  href="/sports/swimming_and_diving/"  tabindex="0">
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-field"  href="/sports/track/"  tabindex="0">
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recruiting"  href="/sports/recruiting/"  tabindex="0">
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rec-sports"  href="/sports/recsports/"  tabindex="0">
                    <span class="nav-label">Rec Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community-spotlight"  href="/spotlight/"  tabindex="0">
                    <span class="nav-label">Community Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athfest"  href="/athfest/"  tabindex="0">
                    <span class="nav-label">AthFest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosswords"  href="/crosswords/"  tabindex="0">
                    <span class="nav-label">Crosswords</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-student-voices"  href="/opinion/student_voices/"  tabindex="0">
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/special_projects/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-guides"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/guides/"  tabindex="0">
                    <span class="nav-label">Guides</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-eat-drink-athens-ga"  href="/eat-drink/"  tabindex="0">
                    <span class="nav-label">Eat & Drink Athens, GA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visitors-guide"  href="/guides/athens/"  tabindex="0">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-housing-athens-ga"  href="/housing/magazine/"  tabindex="0">
                    <span class="nav-label">Student Housing Athens, GA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uga-101"  href="/uga101/"  tabindex="0">
                    <span class="nav-label">UGA 101</span>
                </a></li><li>
                <a class="nav-link   tnt-section-browse-back-issues"  href="https://www.redandblack.com/print-editions/special-publications/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Browse Back Issues</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-housing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Housing</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-housing-fair-2021"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Housing Fair 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing-search"  href="http://studenthousingathensga.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Housing Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-housing-magazine"  href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Student Housing Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-the-ad-department"  href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact the ad department</span>
                </a></li><li>
                <a class="nav-link   tnt-section-download-a-media-kit"  href="https://www.redandblack.com/promotions/media_kit/2021-media-kit/pdf_cad27c98-75f4-11eb-a6f3-af64560bf83c.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Download a media kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.redandblack.com/site/about_the_red__black.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="https://www.redandblack.com/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-the-red-black"  href="/join/"  tabindex="0">
                    <span class="nav-label">Join The Red & Black</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.redandblack.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-editions"  href="/print-editions/"  tabindex="0">
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-board-of-directors"  href="https://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Board of Directors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-releases"  href="/press-releases/"  tabindex="0">
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link   tnt-section-code-of-ethics"  href="https://www.redandblack.com/site/code_of_ethics.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-disclosures"  href="https://www.redandblack.com/site/disclosures.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Disclosures</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-donate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.givelively.org/donate/the-red-black-publishing-company-inc"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate </span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-support-our-mission"  href="https://secure.givelively.org/donate/the-red-black-publishing-company-inc"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support our Mission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donation-faq"  href="https://www.redandblack.com/donate/faq/article_87afb922-e6b2-11e8-a0a3-ff42e494a6e2.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donation FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-save-student-newsrooms-the-red-blacks-story"  href="https://www.redandblack.com/opinion/savestudentnewsrooms-the-red-blacks-story/article_59d03fe0-a5d2-11eb-ba6b-ebf1386335a0.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Save Student Newsrooms: The Red & Black's story</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-store"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/store/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art-for-athens"  href="https://www.redandblack.com/store/#!/Art-for-Athens-Fundraiser/c/47284174"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Art for Athens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merch"  href="https://www.redandblack.com/store/#!/Merchandise/c/24090075"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Merch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sweatshirts-tees-and-more"  href="https://www.redandblack.com/store/#!/Apparel/c/26039107"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sweatshirts, tees and more!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-issues"  href="https://www.redandblack.com/store/#!/Print-Editions/c/25766455"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print issues</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" class="carousel-inner"><div  class="item photo-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e">
                            <div class="item-container">
                                <div data-track-object='{"title":"The musical legacy resumes","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1396%2C930"
                    
                    alt="210723_KAT_010_WildRumpus.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" data-target=".caption-inner-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal collapse in"><div class="caption-text"><p>Cindy Wilson sings alongside son Nolan Bennett at the Wild Rumpus Gala Fundraiser Banquet on July 23, 2021, in Athens, Georgia. Wilson, formerly apart of the popular new wave band the B-52s that originally began in Athens, sang a number of rock covers for the crowd. (Photo/Katie Tucker <a href="mailto:ktucker@randb.com">ktucker@randb.com</a>)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-010-wildrumpus-jpg%2Fimage_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210723-kat-010-wildrumpus-jpg/image_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210723_KAT_010_WildRumpus.jpg&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-010-wildrumpus-jpg%2Fimage_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210723-kat-010-wildrumpus-jpg/image_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/210723-kat-010-wildrumpus-jpg/image_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/210723-kat-010-wildrumpus-jpg/image_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20210723_KAT_010_WildRumpus.jpg&body=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-010-wildrumpus-jpg%2Fimage_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210723-kat-010-wildrumpus-jpg/image_0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" class="save-list-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0abc064a-ecfa-11eb-85eb-436aea5b882e">
                            <div class="item-container">
                                <div data-track-object='{"title":"The musical legacy resumes","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1396%2C930"
                    
                    alt="210723_KAT_007_WildRumpus.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" data-target=".caption-inner-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal collapse in"><div class="caption-text"><p>Athens hip-hop artist Cassie Chantel (center) performs alongside Sakeem King (right) and B3Still (left) at the Wild Rumpus Gala Fundraiser Banquet on July 23, 2021, at Live Wire in Athens, Georgia. Chantel performed a number of songs, including some off of her newest album &ldquo;RICCH AUNTIE&rdquo; that debuted the same day as the event. (Photo/Katie Tucker <a href="mailto:ktucker@randb.com">ktucker@randb.com</a>)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-007-wildrumpus-jpg%2Fimage_0abc064a-ecfa-11eb-85eb-436aea5b882e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210723-kat-007-wildrumpus-jpg/image_0abc064a-ecfa-11eb-85eb-436aea5b882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210723_KAT_007_WildRumpus.jpg&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-007-wildrumpus-jpg%2Fimage_0abc064a-ecfa-11eb-85eb-436aea5b882e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210723-kat-007-wildrumpus-jpg/image_0abc064a-ecfa-11eb-85eb-436aea5b882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/210723-kat-007-wildrumpus-jpg/image_0abc064a-ecfa-11eb-85eb-436aea5b882e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/210723-kat-007-wildrumpus-jpg/image_0abc064a-ecfa-11eb-85eb-436aea5b882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/0abc064a-ecfa-11eb-85eb-436aea5b882e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20210723_KAT_007_WildRumpus.jpg&body=https%3A%2F%2Fwww.redandblack.com%2F210723-kat-007-wildrumpus-jpg%2Fimage_0abc064a-ecfa-11eb-85eb-436aea5b882e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210723-kat-007-wildrumpus-jpg/image_0abc064a-ecfa-11eb-85eb-436aea5b882e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0abc064a-ecfa-11eb-85eb-436aea5b882e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0abc064a-ecfa-11eb-85eb-436aea5b882e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0abc064a-ecfa-11eb-85eb-436aea5b882e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0abc064a-ecfa-11eb-85eb-436aea5b882e" class="save-list-0abc064a-ecfa-11eb-85eb-436aea5b882e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0abc064a-ecfa-11eb-85eb-436aea5b882e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3c0f088a-f544-11eb-94be-57dd70b1b751" class="asset article-longform" data-url="https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“I saw R.E.M. play in a club for $2, and it changed my life,” recalls David Barbe, who today serves as director of the Music Business Certificate Program at the University of Georgia’s Terry College of Business. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.redandblack.com\/tncms\/search\/mlt\/?origin=3c0f088a-f544-11eb-94be-57dd70b1b751&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c0f088a-f544-11eb-94be-57dd70b1b751" class="asset-paging">
                <div id="paging-prev-3c0f088a-f544-11eb-94be-57dd70b1b751" class="paging-link prev offset"></div>
                <div id="paging-next-3c0f088a-f544-11eb-94be-57dd70b1b751" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The musical legacy resumes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Olyn Gee</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-04T12:51:00-04:00" class="tnt-date asset-date text-muted">
            Aug 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-04T12:51:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-04T13:23:32-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 4, 2021</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-04T12:51:00-04:00">
    <meta itemprop="datePublished" content="2021-08-04T12:51:00-04:00">
    <meta itemprop="dateModified" content="2021-08-04T09:23:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20musical%20legacy%20resumes&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/3c0f088a-f544-11eb-94be-57dd70b1b751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20The%20musical%20legacy%20resumes&body=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" 
                    data-instance="#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" 
                    data-target="#photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e" 
                    data-instance="#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal" 
                    data-target="#photo-carousel-3c0f088a-f544-11eb-94be-57dd70b1b751">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/fa/0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e/60fcdd2f4d43c.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="210723_KAT_010_WildRumpus.jpg"
                    class="img-responsive full tnt-restrict-img-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e default" />
            </div><style>
                .tnt-restrict-img-0fa15552-ecfa-11eb-bd43-6bf4cbb18d6e {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cindy Wilson sings alongside son Nolan Bennett at the Wild Rumpus Gala Fundraiser Banquet on July 23, 2021, in Athens, Georgia. Wilson, formerly apart of the popular new wave band the B-52s that originally began in Athens, sang a number of rock covers for the crowd. (Photo/Katie Tucker <a href="mailto:ktucker@randb.com">ktucker@randb.com</a>)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c0f088a-f544-11eb-94be-57dd70b1b751">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20musical%20legacy%20resumes&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/3c0f088a-f544-11eb-94be-57dd70b1b751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20The%20musical%20legacy%20resumes&body=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c0f088a-f544-11eb-94be-57dd70b1b751-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c0f088a-f544-11eb-94be-57dd70b1b751" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c0f088a-f544-11eb-94be-57dd70b1b751" class="save-list-3c0f088a-f544-11eb-94be-57dd70b1b751-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c0f088a-f544-11eb-94be-57dd70b1b751" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>“I saw R.E.M. play in a club for $2, and it changed my life,” recalls David Barbe, who today serves as director of the Music Business Certificate Program at the University of Georgia’s Terry College of Business.</p><p>Barbe originally came to Athens in 1981 to pursue a journalism degree at UGA. Now, in addition to directing the certificate program, he also runs the Chase Park Transduction recording studio.</p><p>Over the years, Barbe has toured with Mercyland (1985-91), Sugar (1992-95) and Inward Dream Ebb (2017-19). Barbe recognizes the significance of Athens’ artistic impact, given that Athens is a relatively small town with a “tighter-knit community than most other music scenes.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“There can’t be a music scene in the country that has more music per capita than Athens, Georgia,” Barbe says.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0abc064a-ecfa-11eb-85eb-436aea5b882e" 
                    data-instance="#gallery-items-b96a4482-ecf9-11eb-a032-2b5ffec63a41-photo-modal" 
                    data-target="#photo-carousel-b96a4482-ecf9-11eb-a032-2b5ffec63a41">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0abc064a-ecfa-11eb-85eb-436aea5b882e" 
                    data-instance="#gallery-items-b96a4482-ecf9-11eb-a032-2b5ffec63a41-photo-modal" 
                    data-target="#photo-carousel-b96a4482-ecf9-11eb-a032-2b5ffec63a41">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1396%2C930">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="210723_KAT_007_WildRumpus.jpg"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/ab/0abc064a-ecfa-11eb-85eb-436aea5b882e/60fcdd271959a.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Athens hip-hop artist Cassie Chantel (center) performs alongside Sakeem King (right) and B3Still (left) at the Wild Rumpus Gala Fundraiser Banquet on July 23, 2021, at Live Wire in Athens, Georgia. Chantel performed a number of songs, including some off of her newest album &ldquo;RICCH AUNTIE&rdquo; that debuted the same day as the event. (Photo/Katie Tucker <a href="mailto:ktucker@randb.com">ktucker@randb.com</a>)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h3>Rockin’ roots</h3><p>It’s no secret that Athens has produced more than its fair share of music greats — think R.E.M., The B-52s, Drive-By Truckers, Widespread Panic, of Montreal, Vic Chestnutt and more who have been immortalized in the Athens Music Walk of Fame, established by the Athens Cultural Affairs Commission in 2020. The Walk of Fame follows a two-square-block area downtown and passes iconic music venues including the historic Morton Theatre, 40 Watt Club and the Georgia Theatre.</p><p>In July, R.E.M. celebrated the 40th anniversary of its smash single “Radio Free Europe.” While the band has had an outsize influence on Athens over the past four decades, the city continues to produce and attract new bands, rappers and singer-songwriters.</p><p>Hunter Pinkston moved to Athens from Albany, Georgia, to attend UGA. He plays instruments and sings vocals in a six-member band, The Pink Stones. Pinkston describes the band’s sound as “cosmic country.”</p><p>The band was finishing up a new recording when the COVID-19 pandemic hit. Pinkston says the shutdown allowed him to spend extra time on the recording, and the band was able to shoot a video. Now, the Pink Stones is ready to get back on tour.</p><p>“Our favorite place to play is at the Flicker Bar,” Pinkston says. “The Pink Stones, as a band, grew up playing there.”</p><p>Pinkston says the owner improved the sound system and enlarged the stage. “It’s just a cool, safe, nice place to play,” he says.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-997929" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-997929" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-997929');
                        
                });
            </script>
        </div>
    </div>
</div></div><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact"><h4>The latest on music venues</h4><p>Athens music venues are gearing up for a fall packed with live shows. Whether you’re looking to catch an intimate coffee house performance, or you want to be one in a crowd of 1,000 fans cheering on your favorite act, Athens has the music venue for you.</p> <p><strong>The Georgia Theatre</strong></p> <p>One of Athens’ most prominent music venues is the Georgia Theatre. In the heart of downtown, this stage often hosts acts to draw in Athenians, university students and visitors. Grab a drink from the bar, climb up to the second floor balcony or secure your spot in front of the stage while you wait for your show to begin.</p> <p><strong>40 Watt Club</strong></p> <p>While the 40 Watt Club has changed locations several times (and upgraded its lighting — it used to only have one light bulb, giving it its namesake), it is a classic venue nonetheless. The current location, at the corner of Washington and Pulaski streets, hosts both local bands and bigger acts, showcasing everyone from The B-52s to the Strokes.</p> <p><strong>Clubs, coffeehouses and more</strong></p> <p>If you’d rather skip the crowd and see a more local outfit, Athens has a variety of bars, clubs and coffee shops that frequently feature live music. From <strong>Little Kings Shuffle Club</strong> to <strong>Hendershot’s</strong>, there’s a perfect venue for you.</p></aside><h3>The show goes on</h3><p>In addition to the well-known Georgia Theatre and 40 Watt Club, Athens has a multitude of smaller venues worth visiting.</p><p>“Nowhere Bar is probably on the top of the list of the small venues because it’s across the street from the Georgia Theatre,” Barbe says. “And post-pandemic, they’re really trying to step up their game as a venue.”</p><p>Other smaller local venues include Flicker Bar, Little Kings Shuffle Club and Hendershot’s.</p><p>Barbe says he is not sure which bands will still be playing after a year and a half off. He is, however, confident there will be a lot of great bands and suggests that people take a chance on something new.</p><p>“Anybody that will take the risk on live, original music in Athens, Georgia, they’re paying that forward to generations of people,” Barbe says.</p><h3>Continued growth</h3><p>The economic effect of the music business on Athens is tremendous, Barbe says. If the Georgia Theatre and the 40 Watt are both sold out, there are about 1,500 people who have bought a ticket. Many of them will eat and drink at nearby restaurants and bars.</p><p>“This year’s Drive-By Truckers four-night run at the 40 Watt probably has a total economic impact on the county of between $300,000 and $400,000,” Barbe says.</p><p>He notes that a lot of the people who come here to be a part of the music scene stay and become part of the community.</p><p>“And a lot of these people wind up buying houses and raising families and opening businesses,” Barbe says. “It all started because of the music scene. It’s a beautiful thing.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-997930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-997930" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-997930');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20musical%20legacy%20resumes&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/3c0f088a-f544-11eb-94be-57dd70b1b751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20The%20musical%20legacy%20resumes&body=https%3A%2F%2Fwww.redandblack.com%2Fguides%2Fthe-musical-legacy-resumes%2Farticle_3c0f088a-f544-11eb-94be-57dd70b1b751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/guides/the-musical-legacy-resumes/article_3c0f088a-f544-11eb-94be-57dd70b1b751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c0f088a-f544-11eb-94be-57dd70b1b751"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c0f088a-f544-11eb-94be-57dd70b1b751-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c0f088a-f544-11eb-94be-57dd70b1b751" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c0f088a-f544-11eb-94be-57dd70b1b751" class="save-list-3c0f088a-f544-11eb-94be-57dd70b1b751-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c0f088a-f544-11eb-94be-57dd70b1b751" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-9abd38dc-f541-11eb-91cb-ff096fb9b55b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-guides">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9abd38dc-f541-11eb-91cb-ff096fb9b55b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guides/bar-crawl-sports-live-music-arcade-games-and-more/article_9abd38dc-f541-11eb-91cb-ff096fb9b55b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bar Crawl: Sports, live music, arcade games and more"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/2a/a2aa7db8-e8ba-11eb-8232-3ff8c1d560f2/60f5bcf924b25.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/guides/bar-crawl-sports-live-music-arcade-games-and-more/article_9abd38dc-f541-11eb-91cb-ff096fb9b55b.html" class="tnt-asset-link">
        

        
            Bar Crawl: Sports, live music, arcade games and more</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enjoy sports, live music, classic arcade games — and plenty of good drinks — at these Athens bars.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-d7fe0cbe-ee8c-11eb-a322-d757a8ca7b5a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-uga101">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7fe0cbe-ee8c-11eb-a322-d757a8ca7b5a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uga101/uga-101-class-of-2025-bucket-list/article_d7fe0cbe-ee8c-11eb-a322-d757a8ca7b5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UGA 101: Class of 2025 bucket list"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/9/e0/9e0384b6-81bf-11ea-be6d-f39159cb874a/5e9b77d1c6a6b.image.jpg?resize=1762%2C1176 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/uga101/uga-101-class-of-2025-bucket-list/article_d7fe0cbe-ee8c-11eb-a322-d757a8ca7b5a.html" class="tnt-asset-link">
        

        
            UGA 101: Class of 2025 bucket list</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Check out the 25 items on this must-do bucket list for your four years in the Classic City. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-dc0bb826-f547-11eb-836f-27d5fdf3e729" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-guides">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc0bb826-f547-11eb-836f-27d5fdf3e729 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guides/q-a-julian-and-jesse-inglima-of-everyday-dogs/article_dc0bb826-f547-11eb-836f-27d5fdf3e729.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q&amp;A: Julian and Jesse Inglima of Everyday Dogs"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/39/43948d56-8a72-11eb-96f9-cfc76e1fc112/60578fb3c92d5.image.jpg?resize=1600%2C1067 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/guides/q-a-julian-and-jesse-inglima-of-everyday-dogs/article_dc0bb826-f547-11eb-836f-27d5fdf3e729.html" class="tnt-asset-link">
        

        
            Q&A: Julian and Jesse Inglima of Everyday Dogs</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">University of Georgia alumni Julian and Jesse Inglima share a love for music and Athens, making up two of the four-piece local band Everyday D&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20barbe%22#tncms-source=keyword" class="tag-david-barbe label label-default" data-tncms-track-dmp='search: david-barbe'>David Barbe</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22singing%22#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22athens%22#tncms-source=keyword" class="tag-athens label label-default" data-tncms-track-dmp='search: athens'>Athens</a>
            </li> <li>
                <a href="/search/?k=%22hunter%20pinkston%22#tncms-source=keyword" class="tag-hunter-pinkston label label-default" data-tncms-track-dmp='search: hunter-pinkston'>Hunter Pinkston</a>
            </li> <li>
                <a href="/search/?k=%22band%22#tncms-source=keyword" class="tag-band label label-default" data-tncms-track-dmp='search: band'>Band</a>
            </li> <li>
                <a href="/search/?k=%22r.e.m.%22#tncms-source=keyword" class="tag-r_e_m_ label label-default" data-tncms-track-dmp='search: r_e_m_'>R.e.m.</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20georgia%22#tncms-source=keyword" class="tag-university-of-georgia label label-default" data-tncms-track-dmp='search: university-of-georgia'>University Of Georgia</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uga-news"  href="/uganews/"  tabindex="0">
                    <span class="nav-label">UGA News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athens-news"  href="/athensnews/"  tabindex="0">
                    <span class="nav-label">Athens News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eat-drink-athens-ga"  href="/eat-drink/"  tabindex="0">
                    <span class="nav-label">Eat & Drink Athens, GA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-editions"  href="/print-editions/"  tabindex="0">
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="594"
                height="98"
                alt=""></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407830" class="tncms-block padding-bottom"><div class="follow-links-407830 default">
    
    <section id="block-407830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407830 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-808307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c0f088a-f544-11eb-94be-57dd70b1b751")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12121.add('act', dmpData);_cc12121.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["guides", "athens"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_407875').click(function(e){
                                        $('#weather-407875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3c0f088a_f544_11eb_94be_57dd70b1b751_photo_modal = false;
                var gallery_changed_3c0f088a_f544_11eb_94be_57dd70b1b751_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .owl-stage-outer").height( $('#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3c0f088a_f544_11eb_94be_57dd70b1b751_photo_modal = $('#gallery-items-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal').data('owlCarousel');
                $('#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c0f088a_f544_11eb_94be_57dd70b1b751_photo_modal.prev();
                });
                $('#carousel-3c0f088a-f544-11eb-94be-57dd70b1b751-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c0f088a_f544_11eb_94be_57dd70b1b751_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12121.add('act', dmpData);_cc12121.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>