
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="keywords" content="football, recruit, class of 2022, 2022, uga, kirby smart, charlton warren, marquis groves-killebrew, defensive back, cornerback, brookwood, sport, american football, military, rating, georgia high school association, class aaaaaaa, brookwood broncos, university of georgia, class" />
<meta name="news_keywords" content="football, recruit, class of 2022, 2022, uga, kirby smart, charlton warren, marquis groves-killebrew, defensive back, cornerback, brookwood, sport, american football, military, rating, georgia high school association, class aaaaaaa, brookwood broncos, university of georgia, class" />
<meta name="description" content="Georgia signed its first recruit from the class of 2022 on Wednesday. Marquis Groves-Killebrew is a rising-junior defensive back at Brookwood High School in Snellville." />
<meta name="author" content="William Newlin | Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Georgia adds defensive back Marquis Groves-Killebrew, first recruit from class of 2022" />
<meta property="og:description" content="Georgia signed its first recruit from the class of 2022 on Wednesday. Marquis Groves-Killebrew is a rising-junior defensive back at Brookwood High School in Snellville." />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="200418_JCA_GDay_0333.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-407861 li { margin-right: 1px; padding: 0; } .follow-links-407861 li a, .follow-links-407861 li a:focus, .follow-links-407861 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407861 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407861 li a.fb,.follow-links-407861 li a.fb:hover { color: #3A59A5; } .follow-links-407861 li a.tw,.follow-links-407861 li a.tw:hover { color: #46C8F9; } .follow-links-407861 li a.yt,.follow-links-407861 li a.yt:hover { color: #CE2B29; } .follow-links-407861 li a.is,.follow-links-407861 li a.is:hover { color: #D4C4A2; } #user-controls-407873 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407873 .tn-user-screenname, #user-controls-407873 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407873 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407873 .dropdown-signup { font-size: 12px; } #user-controls-407873 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407873 .large-user-avatar { margin-right: 10px; } #user-controls-407873 .large-user-controls { font-size: 12px; } #user-controls-407873 .logout-btn { cursor: pointer; } #user-controls-407873 .login-btn { color: #fff!important; } #tncms-block-407856 .tnt-prop-img { max-width: 1200px; } #block-407859 .search-spinner { position: absolute; } #block-407859 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-407859 { margin-bottom: 0; } #site-search-407859 .site-search-form { padding: 0; } #site-search-407859 #site-search-407859-btn { outline: none; } #site-search-407859 #site-search-407859-term { border: 0; box-shadow: none; } #site-search-407859 .site-search-form { box-shadow: none; } #tncms-block-407857 .tnt-prop-img { max-width: 594px; } @media screen and (min-width: 992px) { #ad-407731 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-407731 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 320px) { #ad-407732 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-407732 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-622817 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-622817 { min-height: 250px; min-width: 300px; } } #block-407882 .most-popular .tab-text { display: none; } #block-407882 .most-popular .active .tab-text { display: inline; } #tncms-block-407826 .tnt-prop-img { max-width: 594px; } .follow-links-407830 li { margin-right: 1px; padding: 0; } .follow-links-407830 li a, .follow-links-407830 li a:focus, .follow-links-407830 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407830 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407830 li a.fb,.follow-links-407830 li a.fb:hover { color: #3A59A5; } .follow-links-407830 li a.tw,.follow-links-407830 li a.tw:hover { color: #46C8F9; } .follow-links-407830 li a.yt,.follow-links-407830 li a.yt:hover { color: #CE2B29; } .follow-links-407830 li a.is,.follow-links-407830 li a.is:hover { color: #D4C4A2; } @media screen and (min-width: 320px) { #ad-808307 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-808307 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 320px) { #ad-808307 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 768px) { #ad-808307 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 992px) { #ad-808307 { min-height: 90px; min-width: 970px; } } @media screen and (min-width: 1200px) { #ad-808307 { min-height: 90px; min-width: 970px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"William Newlin | Sports Editor","id":"6cfd64da-a08d-11ea-8c77-cb1c7298704c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["football","recruit","class of 2022","2022","uga","kirby smart","charlton warren","marquis groves-killebrew","defensive back","cornerback"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-407731'] = googletag.defineSlot(adUnit, [[728,90],[970,250],[970,90]], 'ad-407731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407731'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[320,50], [300,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-407732'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90]], 'ad-407732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407732'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            
                gptAdSlots['ad-622817'] = googletag.defineSlot(adUnit, [300, 250], 'ad-622817').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622817'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[300,50],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-808307'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-808307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808307'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Georgia adds defensive back Marquis Groves-Killebrew, first recruit from class of 2022 | Sports | redandblack.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnt-section-housing .nav-label { font-size: 18px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Georgia adds defensive back Marquis Groves-Killebrew, first recruit from class of 2022 | Sports | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311e0-f159-41a0-ab87-9a207d33d8eb');
</script>
<!-- End Flytedesk Digital -->

    
    
    
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-6cfd64da-a08d-11ea-8c77-cb1c7298704c section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=William+Newlin+%7C+Sports+Editor&tncms.asset.id=6cfd64da-a08d-11ea-8c77-cb1c7298704c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1231306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/eat-drink/"  class="nav-link tnt-section-restaurant-takeout-guide">Restaurant Takeout Guide</a>
                                </li><li>
                                    <a href="https://www.redandblack.com/covid-cases-in-georgia-and-acc/html_9a36f1e4-6ac5-11ea-aa52-637523b62644.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-case-tracker">COVID-19 Case Tracker</a>
                                </li><li>
                                    <a href="/coronavirus/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a href="/sports/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-basketball-mens">Basketball - Men's</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-basketball-womens">Basketball - Women's</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/athfest/"  class="nav-link tnt-section-athfest">AthFest</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/guides/athens/"  class="nav-link tnt-section-guide-to-athens">Guide to Athens</a>
                                </li><li>
                                    <a href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_projects/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/housing/"  class="nav-link tnt-section-housing">Housing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-the-ad-department">Contact the ad department</a>
                                </li><li>
                                    <a href="https://www.redandblack.com/promotions/media_kit/media-kit/pdf_31caedc2-d88a-11e9-b526-f334dd4afd2f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-download-a-media-kit">Download a media kit</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_red__black.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/print-editions/"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/site/code_of_ethics.html"  class="nav-link tnt-section-code-of-ethics">Code of Ethics</a>
                                </li><li>
                                    <a href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a href="http://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" class="nav-link tnt-section-board-of-directors">Board of Directors</a>
                                </li><li>
                                    <a href="/press-releases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/donate/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"><div class="follow-links-407861 default">
    
    <section id="block-407861" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407873" class="tncms-block"><div id="user-controls-407873" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.redandblack.com/users/signup/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.redandblack.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.redandblack.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.redandblack.com/users/logout/" id="user-logout-form-407873"><input type="hidden" name="referer_url" value="https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407856" class="tncms-block"><section id="block-407856" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407859" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407859').submit();
        return false;
    });

    $('#site-search-407859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-news"  href="/uganews/" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/athensnews/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/special_reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-archives"  href="/archives/" >
                    <span class="nav-label">From the Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-takeout-guide"  href="/eat-drink/" >
                    <span class="nav-label">Restaurant Takeout Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-case-tracker"  href="https://www.redandblack.com/covid-cases-in-georgia-and-acc/html_9a36f1e4-6ac5-11ea-aa52-637523b62644.html"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 Case Tracker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/coronavirus/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gameday"  href="/gameday/" >
                    <span class="nav-label">Gameday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/sports/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-mens"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-womens"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-equestrian"  href="/sports/equestrian/" >
                    <span class="nav-label">Equestrian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rec-sports"  href="/sports/recsports/" >
                    <span class="nav-label">Rec Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athfest"  href="/athfest/" >
                    <span class="nav-label">AthFest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guide-to-athens"  href="/guides/athens/" >
                    <span class="nav-label">Guide to Athens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-voices"  href="/opinion/student_voices/" >
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/special_projects/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-housing"  href="/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-the-ad-department"  href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact the ad department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-a-media-kit"  href="https://www.redandblack.com/promotions/media_kit/media-kit/pdf_31caedc2-d88a-11e9-b526-f334dd4afd2f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Download a media kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_red__black.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-archives"  href="/archives/" >
                    <span class="nav-label">From the Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni/" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/print-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/site/code_of_ethics.html" >
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-board-of-directors"  href="http://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/press-releases/" >
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/donate/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-donate"  href="/donate/" >
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/store/" >
                    <span class="nav-label">Merchandise</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407731" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407731');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cb28896e-81bf-11ea-b29d-cfc23828cc84" class="modal fullscreen in modal-image image-default modal-cb28896e-81bf-11ea-b29d-cfc23828cc84" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    width="1762"
                    height="1176"
                    alt="200418_JCA_GDay_0333.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb28896e-81bf-11ea-b29d-cfc23828cc84" data-target=".caption-inner-modal-image-cb28896e-81bf-11ea-b29d-cfc23828cc84">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb28896e-81bf-11ea-b29d-cfc23828cc84 collapse in"><div class="caption-text"><p>A large tarp covers Dooley Field in Sanford Stadium on Saturday, April 18, 2020, on the University of Georgia's campus in Athens, Georgia. The annual G-Day football scrimmage was canceled this year due to complications arising from the COVID-19 pandemic. (Photo/Julian Alexander, <a href="mailto:jalexander@randb.com">jalexander@randb.com</a>)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Julian Alexander</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2F200418-jca-gday-0333-jpg%2Fimage_cb28896e-81bf-11ea-b29d-cfc23828cc84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/200418-jca-gday-0333-jpg/image_cb28896e-81bf-11ea-b29d-cfc23828cc84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=200418_JCA_GDay_0333.jpg&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2F200418-jca-gday-0333-jpg%2Fimage_cb28896e-81bf-11ea-b29d-cfc23828cc84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/200418-jca-gday-0333-jpg/image_cb28896e-81bf-11ea-b29d-cfc23828cc84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/200418-jca-gday-0333-jpg/image_cb28896e-81bf-11ea-b29d-cfc23828cc84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/200418-jca-gday-0333-jpg/image_cb28896e-81bf-11ea-b29d-cfc23828cc84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/cb28896e-81bf-11ea-b29d-cfc23828cc84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20200418_JCA_GDay_0333.jpg&body=https%3A%2F%2Fwww.redandblack.com%2F200418-jca-gday-0333-jpg%2Fimage_cb28896e-81bf-11ea-b29d-cfc23828cc84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/200418-jca-gday-0333-jpg/image_cb28896e-81bf-11ea-b29d-cfc23828cc84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb28896e-81bf-11ea-b29d-cfc23828cc84"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb28896e-81bf-11ea-b29d-cfc23828cc84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb28896e-81bf-11ea-b29d-cfc23828cc84" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb28896e-81bf-11ea-b29d-cfc23828cc84" class="save-list-cb28896e-81bf-11ea-b29d-cfc23828cc84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb28896e-81bf-11ea-b29d-cfc23828cc84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb28896e-81bf-11ea-b29d-cfc23828cc84 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="asset article-default"  data-url="https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.redandblack.com\/tncms\/search\/mlt\/?origin=6cfd64da-a08d-11ea-8c77-cb1c7298704c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="asset-paging">
                <div id="paging-prev-6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="paging-link prev offset"></div>
                <div id="paging-next-6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Georgia adds defensive back Marquis Groves-Killebrew, first recruit from class of 2022
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">William Newlin | Sports Editor </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-28T08:00:00-04:00" class="tnt-date asset-date text-muted">
            May 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-28T08:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-28T08:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-28T08:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-28T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cb28896e-81bf-11ea-b29d-cfc23828cc84" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cb28896e-81bf-11ea-b29d-cfc23828cc84" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/c/b2/cb28896e-81bf-11ea-b29d-cfc23828cc84/5e9b781d87af3.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1762"
                    height="1176"
                    alt="200418_JCA_GDay_0333.jpg"
                    class="img-responsive full tnt-restrict-img-cb28896e-81bf-11ea-b29d-cfc23828cc84 default" />
            </div><style>
                .tnt-restrict-img-cb28896e-81bf-11ea-b29d-cfc23828cc84 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A large tarp covers Dooley Field in Sanford Stadium on Saturday, April 18, 2020, on the University of Georgia's campus in Athens, Georgia. The annual G-Day football scrimmage was canceled this year due to complications arising from the COVID-19 pandemic. (Photo/Julian Alexander, <a href="mailto:jalexander@randb.com">jalexander@randb.com</a>)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Julian Alexander</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6cfd64da-a08d-11ea-8c77-cb1c7298704c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cfd64da-a08d-11ea-8c77-cb1c7298704c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cfd64da-a08d-11ea-8c77-cb1c7298704c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="save-list-6cfd64da-a08d-11ea-8c77-cb1c7298704c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cfd64da-a08d-11ea-8c77-cb1c7298704c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Always thinking ahead, Georgia head coach Kirby Smart has lined up his first recruit from the class of 2022. </p><p>Marquis Groves-Killebrew, a rising junior at Brookwood High School, committed to Georgia on Wednesday after being recruited by Georgia assistant coach for defensive backs Charlton Warren.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">100% COMMITTED !! <a href="https://twitter.com/hashtag/GoDawgs?src=hash&amp;ref_src=twsrc%5Etfw">#GoDawgs</a> 🐶<a href="https://twitter.com/KirbySmartUGA?ref_src=twsrc%5Etfw">@KirbySmartUGA</a> <a href="https://twitter.com/CoachCwarren?ref_src=twsrc%5Etfw">@CoachCwarren</a> <a href="https://twitter.com/CoachDanLanning?ref_src=twsrc%5Etfw">@CoachDanLanning</a> <a href="https://t.co/yXAuIAvqca">pic.twitter.com/yXAuIAvqca</a></p>
— Marquis Groves-Killebrew (@qfromtheville) <a href="https://twitter.com/qfromtheville/status/1265773363110305792?ref_src=twsrc%5Etfw">May 27, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The 6-feet, 180-pound 16-year old is ranked No. 8 among Georgia recruits and No. 10 nationally at cornerback, according to 247Sports.</p><p>Despite his four-star rating, Groves-Killebrew's Brookwood Broncos went 4-7 overall in 2019 and lost in the first round of the Georgia High School Association Class AAAAAAA state playoffs.</p><p>He's received offers from 18 Division I schools since May of last year, but decided he'll don the red and black come fall 2022. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20adds%20defensive%20back%20Marquis%20Groves-Killebrew%2C%20first%20recruit%20from%20class%20of%202022&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cfd64da-a08d-11ea-8c77-cb1c7298704c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cfd64da-a08d-11ea-8c77-cb1c7298704c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cfd64da-a08d-11ea-8c77-cb1c7298704c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cfd64da-a08d-11ea-8c77-cb1c7298704c" class="save-list-6cfd64da-a08d-11ea-8c77-cb1c7298704c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cfd64da-a08d-11ea-8c77-cb1c7298704c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22recruit%22#tncms-source=keyword" class="tag-recruit label label-default" data-tncms-track-dmp='search: recruit'>Recruit</a>
            </li> <li>
                <a href="/search/?k=%22class%20of%202022%22#tncms-source=keyword" class="tag-class-of-2022 label label-default" data-tncms-track-dmp='search: class-of-2022'>Class Of 2022</a>
            </li> <li>
                <a href="/search/?k=%222022%22#tncms-source=keyword" class="tag-2022 label label-default" data-tncms-track-dmp='search: 2022'>2022</a>
            </li> <li>
                <a href="/search/?k=%22uga%22#tncms-source=keyword" class="tag-uga label label-default" data-tncms-track-dmp='search: uga'>Uga</a>
            </li> <li>
                <a href="/search/?k=%22kirby%20smart%22#tncms-source=keyword" class="tag-kirby-smart label label-default" data-tncms-track-dmp='search: kirby-smart'>Kirby Smart</a>
            </li> <li>
                <a href="/search/?k=%22charlton%20warren%22#tncms-source=keyword" class="tag-charlton-warren label label-default" data-tncms-track-dmp='search: charlton-warren'>Charlton Warren</a>
            </li> <li>
                <a href="/search/?k=%22marquis%20groves-killebrew%22#tncms-source=keyword" class="tag-marquis-groves-killebrew label label-default" data-tncms-track-dmp='search: marquis-groves-killebrew'>Marquis Groves-killebrew</a>
            </li> <li>
                <a href="/search/?k=%22defensive%20back%22#tncms-source=keyword" class="tag-defensive-back label label-default" data-tncms-track-dmp='search: defensive-back'>Defensive Back</a>
            </li> <li>
                <a href="/search/?k=%22cornerback%22#tncms-source=keyword" class="tag-cornerback label label-default" data-tncms-track-dmp='search: cornerback'>Cornerback</a>
            </li> <li>
                <a href="/search/?k=%22brookwood%22#tncms-source=keyword" class="tag-brookwood label label-default" data-tncms-track-dmp='search: brookwood'>Brookwood</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22rating%22#tncms-source=keyword" class="tag-rating label label-default" data-tncms-track-dmp='search: rating'>Rating</a>
            </li> <li>
                <a href="/search/?k=%22georgia%20high%20school%20association%22#tncms-source=keyword" class="tag-georgia-high-school-association label label-default" data-tncms-track-dmp='search: georgia-high-school-association'>Georgia High School Association</a>
            </li> <li>
                <a href="/search/?k=%22class%20aaaaaaa%22#tncms-source=keyword" class="tag-class-aaaaaaa label label-default" data-tncms-track-dmp='search: class-aaaaaaa'>Class Aaaaaaa</a>
            </li> <li>
                <a href="/search/?k=%22brookwood%20broncos%22#tncms-source=keyword" class="tag-brookwood-broncos label label-default" data-tncms-track-dmp='search: brookwood-broncos'>Brookwood Broncos</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20georgia%22#tncms-source=keyword" class="tag-university-of-georgia label label-default" data-tncms-track-dmp='search: university-of-georgia'>University Of Georgia</a>
            </li> <li>
                <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class'>Class</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6cfd64da-a08d-11ea-8c77-cb1c7298704c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/georgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022/article_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6cfd64da-a08d-11ea-8c77-cb1c7298704c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-adds-defensive-back-marquis-groves-killebrew-first-recruit-from-class-of-2022%2Farticle_6cfd64da-a08d-11ea-8c77-cb1c7298704c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407882" class="tncms-block"><section id="block-407882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-407882" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-407882" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/athensnews/update-uga-graduates-recovering-after-stabbing/article_6719be92-9e99-11ea-b9da-7f2f35fc5bc1.html">UPDATE: UGA graduates recovering after stabbing</a></li><li><a href="/uganews/usg-memo-details-possible-fall-semester-plans/article_dbbf02da-9e3e-11ea-b78f-975f030212bc.html">USG memo details possible fall semester plans</a></li><li><a href="/athensnews/athens-substance-abuse-recovery-community-faces-challenges-during-covid-19/article_f7d9d3ec-9d70-11ea-b35c-2ff159955ca6.html">Athens substance abuse recovery community faces challenges during COVID-19</a></li><li><a href="/multimedia/may-25-athens-bars-lose-4-million-due-to-closures-weigh-options-of-re-opening/article_4f005e68-9e3c-11ea-8b6f-57c664bff2ee.html">May 25: Athens bars lose $4 million due to closures, weigh options of re-opening</a></li><li><a href="/eat-drink/athens-restaurant-roundup-heirloom-adds-lunch-home-made-goes-on-hiatus-starland-returns-and-more/article_ebfbdce2-9fd1-11ea-b2ba-b335523cca04.html">Athens restaurant roundup: Heirloom adds lunch, home.made goes on hiatus, Starland returns and more</a></li><li><a href="/eat-drink/7-athens-restaurants-selling-merch-during-covid-19/article_6fb48322-9f05-11ea-a865-cfc5a56dae28.html">7 Athens restaurants selling merch during COVID-19</a></li><li><a href="/athensnews/athens-police-blotter-over-2-700-of-construction-equipment-stolen-men-steal-300-with-cash/article_5b98d8c8-9e35-11ea-b06f-8f4e5c9c1aee.html">Athens police blotter: Over $2,700 of construction equipment stolen, men steal $300 with Cash App and more</a></li><li><a href="/eat-drink/bubble-cafe-reopens-in-former-downtown-taco-stand-location/article_df761f24-9c3d-11ea-8e49-8f94ef70bd08.html">Bubble Cafe reopens in former downtown Taco Stand location</a></li><li><a href="/athensnews/event-producer-knowa-johnson-pushes-for-more-political-engagement-in-race-for-district-10-commission/article_d165ea5e-9bd9-11ea-a149-ff98a1cb2690.html">Event producer Knowa Johnson pushes for more political engagement in race for District 10 Commission seat</a></li><li><a href="/athensnews/two-men-involved-in-armed-robbery-at-o-reilly-auto-parts/article_25ab0b72-9bd9-11ea-bf13-f31c31d598b1.html">Two men involved in armed robbery at O’Reilly Auto Parts</a></li></ul></div>
        
        
        
        
        
            <div id="collections-407882" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/multimedia/photos-behind-the-scenes-peek-at-virtual-drag-storytime/collection_5f5d03ac-9cf1-11ea-b364-cbf6405d621a.html">PHOTOS: Behind-the-scenes peek at virtual drag storytime</a></li><li><a href="/multimedia/photos-preaching-to-a-camera/collection_964d1734-9e2d-11ea-837f-cf456b7ddec1.html">PHOTOS: Preaching to a camera</a></li><li><a href="/multimedia/photos-behind-the-scenes-of-an-athens-music-studio-during-covid-19/collection_bde9e5ea-a03c-11ea-8566-e357cd9ed3cf.html">PHOTOS: Behind the scenes of an Athens music studio during COVID-19</a></li><li><a href="/coronavirus/photos-athens-clarke-county-voters-visit-polls-early/collection_cb067e92-9a05-11ea-a400-d387cd79d939.html">PHOTOS: Athens-Clarke County voters visit polls early</a></li><li><a href="/multimedia/photos-athens-farmers-market-adjusts-to-covid-19-guidelines/collection_40d3fa50-9795-11ea-9a0c-5b9080827631.html">PHOTOS: Athens Farmers Market adjusts to COVID-19 guidelines</a></li><li><a href="/multimedia/photos-athens-church-hosts-drive-in-service/collection_3eb1dbda-991a-11ea-ac36-d7e3d711249b.html">PHOTOS: Athens Church hosts drive-in service</a></li><li><a href="/multimedia/photos-watkinsvilles-outdoor-art-installations/collection_e5f7ddf4-a06d-11ea-85d5-57e05f550a1f.html">PHOTOS: Watkinsville's outdoor art installations</a></li><li><a href="/multimedia/photos-uga-student-submitted-2020-graduation-caps/collection_816c4082-9136-11ea-9e8d-ff10c546bbfd.html">PHOTOS: UGA student-submitted 2020 graduation caps</a></li></ul></div>
        
        
            <div id="commented-407882" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/opinion/opinion-georgia-must-change-laws-that-enabled-ahmaud-arbery-killing/article_32f3962e-9106-11ea-9815-af9094cf42ee.html">OPINION: Georgia must change laws that enabled Ahmaud Arbery killing</a> (2)</li><li><a href="/athensnews/bars-nightclubs-in-georgia-to-remain-closed-until-may-31/article_4ff31d64-94ba-11ea-b094-4b3d0c95a690.html">Bars, nightclubs in Georgia to remain closed until May 31</a> (2)</li><li><a href="/athensnews/update-uga-graduates-recovering-after-stabbing/article_6719be92-9e99-11ea-b9da-7f2f35fc5bc1.html">UPDATE: UGA graduates recovering after stabbing</a> (2)</li><li><a href="/athensnews/community-activist-jesse-houle-focuses-on-policies-in-race-for-district-6-commission-seat/article_2f6332be-9b0e-11ea-b455-f7cd8a6164f0.html">Community activist Jesse Houle focuses on policies in race for District 6 Commission seat</a> (1)</li><li><a href="/coronavirus/uga-to-distribute-12-million-in-federal-student-grants-to-offset-expenses-from-covid-19/article_6f15c946-9242-11ea-9db3-db91ea628d78.html">UGA to distribute $12 million in federal student grants to offset expenses from COVID-19</a> (1)</li><li><a href="/eat-drink/7-athens-restaurants-offering-limited-in-person-dining/article_75121086-9a3d-11ea-a577-173a10d68ba9.html">7 Athens restaurants offering limited in-person dining</a> (1)</li><li><a href="/athensnews/prosecution-looks-to-indict-former-athens-bar-owner-on-additional-rape-charge/article_7911bcb6-a08e-11ea-bcb1-4bdcb83b8c1b.html">Prosecution looks to indict former Athens bar owner on additional rape charge</a> (1)</li><li><a href="/sports/analyzing-former-georgia-running-back-d-andre-swift-s-fit-with-the-detroit-lions/article_8945e0ec-89d4-11ea-9c9d-8ffe237c131b.html">Analyzing former Georgia running back D’Andre Swift’s fit with the Detroit Lions</a> (1)</li><li><a href="/uganews/how-animal-research-at-uga-is-adapting-to-covid-19/article_b364db26-9d75-11ea-a241-8b4d8cd2fe9c.html">How animal research at UGA is adapting to COVID-19</a> (1)</li><li><a href="/culture/retail-locations-reopen-after-temporary-closures/article_bbe8a1b8-995d-11ea-ba87-0f8b47d88533.html">Retail locations reopen after temporary closures</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uga-news"  href="/uganews/" >
                    <span class="nav-label">UGA News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens-news"  href="/athensnews/" >
                    <span class="nav-label">Athens News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/print-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/promotions/media_kit/" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407830" class="tncms-block padding-bottom"><div class="follow-links-407830 default">
    
    <section id="block-407830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407830 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-808307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6cfd64da-a08d-11ea-8c77-cb1c7298704c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12121.add('act', dmpData);
	_cc12121.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12121.add('act', dmpData);
	_cc12121.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>