  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="keywords" content="baseball team, baseball, sport, georgia, florida, exhibition game, ballpark, concert" />
<meta name="news_keywords" content="baseball team, baseball, sport, georgia, florida, exhibition game, ballpark, concert" />
<meta name="description" content="The World's Largest Cocktail Party is expanding its offerings this season. For the first time in history, baseball is on the menu." />
<meta name="author" content="Henry Queen | Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=896%2C630" />
<meta property="og:image:width" content="896" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Georgia baseball to play Florida in exhibition game one day prior to football game" />
<meta property="og:description" content="The World's Largest Cocktail Party is expanding its offerings this season. For the first time in history, baseball is on the menu." />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="20190531_dr_UGAvMercerBaseball0007.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-407861 li { margin-right: 1px; padding: 0; } .follow-links-407861 li a, .follow-links-407861 li a:focus, .follow-links-407861 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407861 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407861 li a.fb,.follow-links-407861 li a.fb:hover { color: #3A59A5; } .follow-links-407861 li a.tw,.follow-links-407861 li a.tw:hover { color: #46C8F9; } .follow-links-407861 li a.yt,.follow-links-407861 li a.yt:hover { color: #CE2B29; } .follow-links-407861 li a.is,.follow-links-407861 li a.is:hover { color: #D4C4A2; } #user-controls-407873 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-407873 .tn-user-screenname, #user-controls-407873 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-407873 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-407873 .dropdown-signup { font-size: 12px; } #user-controls-407873 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-407873 .large-user-avatar { margin-right: 10px; } #user-controls-407873 .large-user-controls { font-size: 12px; } #user-controls-407873 .logout-btn { cursor: pointer; } #user-controls-407873 .login-btn { color: #fff!important; } #tncms-block-407856 .tnt-prop-img { max-width: 1132px; } #block-407859 .search-spinner { position: absolute; } #block-407859 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-407859 { margin-bottom: 0; } #site-search-407859 .site-search-form { padding: 0; } #site-search-407859 #site-search-407859-btn { outline: none; } #site-search-407859 #site-search-407859-term { border: 0; box-shadow: none; } #site-search-407859 .site-search-form { box-shadow: none; } #tncms-block-407857 .tnt-prop-img { max-width: 594px; } #block-407882 .most-popular .tab-text { display: none; } #block-407882 .most-popular .active .tab-text { display: inline; } #tncms-block-407826 .tnt-prop-img { max-width: 594px; } .follow-links-407830 li { margin-right: 1px; padding: 0; } .follow-links-407830 li a, .follow-links-407830 li a:focus, .follow-links-407830 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-407830 li a:hover { text-decoration: none; opacity: 1; } .follow-links-407830 li a.fb,.follow-links-407830 li a.fb:hover { color: #3A59A5; } .follow-links-407830 li a.tw,.follow-links-407830 li a.tw:hover { color: #46C8F9; } .follow-links-407830 li a.yt,.follow-links-407830 li a.yt:hover { color: #CE2B29; } .follow-links-407830 li a.is,.follow-links-407830 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Henry Queen | Sports Editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":209},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/impressions.js?_dc=1566592534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/traffic.js?_dc=1566534932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/settings.js?_dc=1544799999"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/page-curl/1.js?_dc=1519925550"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1566028864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1566028863"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1566201664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519925549"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Georgia baseball to play Florida in exhibition game one day prior to football game | Sports | redandblack.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Georgia baseball to play Florida in exhibition game one day prior to football game | Sports | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    
    
    
        </head>
        <body class=" blox-asset app-editorial uuid-6d161650-c5b5-11e9-805a-db309df58dda  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Henry+Queen+%7C+Sports+Editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=209&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1231306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.redandblack.com",
  secureDomain: "www.redandblack.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-6d161650-c5b5-11e9-805a-db309df58dda" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.redandblack.com/users/admin/contribute/article/?assetid=6d161650-c5b5-11e9-805a-db309df58dda&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.redandblack.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/election/"  class="nav-link tnt-section-election-2018">Election 2018</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-wire-reports">Wire Reports</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a href="/sports/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-basketball-mens">Basketball - Men's</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-basketball-womens">Basketball - Women's</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/culture/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/athfest/"  class="nav-link tnt-section-athfest">AthFest</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/guides/athens/"  class="nav-link tnt-section-guide-to-athens">Guide to Athens</a>
                                </li><li>
                                    <a href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_take/"  class="nav-link tnt-section-our-take">Our Take</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazine/"  class="nav-link tnt-section-magazine">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/magazine/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/magazine/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/magazine/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/magazine/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/magazine/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-the-ad-department">Contact the ad department</a>
                                </li><li>
                                    <a href="http://www.redandblack.com/promotions/media_kit/rate-card/pdf_8eb3c1b8-6027-11e7-9689-b3ec6efe79c2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-download-a-media-kit">Download a media kit</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_red__black.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/alumni/"  class="nav-link tnt-section-alumni">Alumni</a>
                                </li><li>
                                    <a href="/print-editions/"  class="nav-link tnt-section-digital-editions">Digital Editions</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/site/code_of_ethics.html"  class="nav-link tnt-section-code-of-ethics">Code of Ethics</a>
                                </li><li>
                                    <a href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a href="http://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener" class="nav-link tnt-section-board-of-directors">Board of Directors</a>
                                </li><li>
                                    <a href="/site/press_releases.html"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/donate/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"><div class="follow-links-407861 default">
    
    <section id="block-407861" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407873" class="tncms-block"><div id="user-controls-407873" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.redandblack.com/users/signup/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.redandblack.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-407873').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.redandblack.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.redandblack.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.redandblack.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-407873').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.redandblack.com/users/logout/" id="user-logout-form-407873"><input type="hidden" name="referer_url" value="https://www.redandblack.com/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-407731" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407856" class="tncms-block"><section id="block-407856" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5c93cf64-710b-11e5-a187-6398b092bd40.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center ">
    <form id="site-search-407859" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407859').submit();
        return false;
    });

    $('#site-search-407859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-news"  href="/uganews/" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/athensnews/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/special_reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2018"  href="/election/" >
                    <span class="nav-label">Election 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wire-reports"  href="/news/national/" >
                    <span class="nav-label">Wire Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-archives"  href="/archives/" >
                    <span class="nav-label">From the Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gameday"  href="/gameday/" >
                    <span class="nav-label">Gameday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/sports/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-mens"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-womens"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-equestrian"  href="/sports/equestrian/" >
                    <span class="nav-label">Equestrian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rec-sports"  href="/sports/recsports/" >
                    <span class="nav-label">Rec Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/culture/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athfest"  href="/athfest/" >
                    <span class="nav-label">AthFest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guide-to-athens"  href="/guides/athens/" >
                    <span class="nav-label">Guide to Athens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-take"  href="/opinion/our_take/" >
                    <span class="nav-label">Our Take</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music"  href="/magazine/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/magazine/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/magazine/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/magazine/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/magazine/music/" >
                    <span class="nav-label">Music</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-the-ad-department"  href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact the ad department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-a-media-kit"  href="http://www.redandblack.com/promotions/media_kit/rate-card/pdf_8eb3c1b8-6027-11e7-9689-b3ec6efe79c2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Download a media kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_red__black.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-archives"  href="/archives/" >
                    <span class="nav-label">From the Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-alumni"  href="/alumni/" >
                    <span class="nav-label">Alumni</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/print-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="/store/" >
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/store/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/site/code_of_ethics.html" >
                    <span class="nav-label">Code of Ethics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-board-of-directors"  href="http://www.redandblack.com/site/board_of_directors.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Board of Directors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/site/press_releases.html" >
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/donate/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-donate"  href="/donate/" >
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/store/" >
                    <span class="nav-label">Merchandise</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407732" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3507c350-8427-11e9-adea-47920c5ebaca" class="modal fullscreen in modal-image image-default modal-3507c350-8427-11e9-adea-47920c5ebaca" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=1000%2C703 1200w"
                    sizes="100vw"
                    width="1000"
                    height="703"
                    alt="20190531_dr_UGAvMercerBaseball0007.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3507c350-8427-11e9-adea-47920c5ebaca" data-target=".caption-inner-modal-image-3507c350-8427-11e9-adea-47920c5ebaca">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3507c350-8427-11e9-adea-47920c5ebaca collapse in"><div class="caption-text"><p>Georgia Head Coach Scott Stricklin watches from the dugout. The Georgia Bulldogs defeat the Mercer Bears 13-3 in the first round of the NCAA regional playoffs on May 31, 2019 in Athens, Georgia. (Photo/Daniela Rico)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DANIELA RICO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fdr-ugavmercerbaseball-jpg%2Fimage_3507c350-8427-11e9-adea-47920c5ebaca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dr-ugavmercerbaseball-jpg/image_3507c350-8427-11e9-adea-47920c5ebaca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3507c350-8427-11e9-adea-47920c5ebaca}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20190531_dr_UGAvMercerBaseball0007.jpg&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fdr-ugavmercerbaseball-jpg%2Fimage_3507c350-8427-11e9-adea-47920c5ebaca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dr-ugavmercerbaseball-jpg/image_3507c350-8427-11e9-adea-47920c5ebaca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3507c350-8427-11e9-adea-47920c5ebaca}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/3507c350-8427-11e9-adea-47920c5ebaca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3507c350-8427-11e9-adea-47920c5ebaca}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%2020190531_dr_UGAvMercerBaseball0007.jpg&body=https%3A%2F%2Fwww.redandblack.com%2Fdr-ugavmercerbaseball-jpg%2Fimage_3507c350-8427-11e9-adea-47920c5ebaca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3507c350-8427-11e9-adea-47920c5ebaca}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dr-ugavmercerbaseball-jpg/image_3507c350-8427-11e9-adea-47920c5ebaca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3507c350-8427-11e9-adea-47920c5ebaca}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3507c350-8427-11e9-adea-47920c5ebaca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3507c350-8427-11e9-adea-47920c5ebaca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3507c350-8427-11e9-adea-47920c5ebaca" class="save-list-3507c350-8427-11e9-adea-47920c5ebaca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3507c350-8427-11e9-adea-47920c5ebaca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3507c350-8427-11e9-adea-47920c5ebaca img { max-height: 534px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d161650-c5b5-11e9-805a-db309df58dda" class="asset article-default"  data-url="https://www.redandblack.com/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=896%2C630">
            <meta itemprop="width" content="896">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6d161650-c5b5-11e9-805a-db309df58dda" class="asset-paging">
                <div id="paging-prev-6d161650-c5b5-11e9-805a-db309df58dda" class="paging-link prev offset"></div>
                <div id="paging-next-6d161650-c5b5-11e9-805a-db309df58dda" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Georgia baseball to play Florida in exhibition game one day prior to football game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Henry Queen | Sports Editor</span></li>
        
        
            <li><time datetime="2019-08-23T11:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-23T11:28:20-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T11:15:00-04:00">
    <meta itemprop="datePublished" content="2019-08-23T11:15:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T07:28:20-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6d161650-c5b5-11e9-805a-db309df58dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3507c350-8427-11e9-adea-47920c5ebaca" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3507c350-8427-11e9-adea-47920c5ebaca" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="703">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/50/3507c350-8427-11e9-adea-47920c5ebaca/5cf20171f02e3.image.jpg?resize=1000%2C703 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="703"
                    alt="20190531_dr_UGAvMercerBaseball0007.jpg"
                    class="img-responsive full tnt-restrict-img-3507c350-8427-11e9-adea-47920c5ebaca" />
            </div><style>
                .tnt-restrict-img-3507c350-8427-11e9-adea-47920c5ebaca {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Georgia Head Coach Scott Stricklin watches from the dugout. The Georgia Bulldogs defeat the Mercer Bears 13-3 in the first round of the NCAA regional playoffs on May 31, 2019 in Athens, Georgia. (Photo/Daniela Rico)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">DANIELA RICO</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d161650-c5b5-11e9-805a-db309df58dda">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6d161650-c5b5-11e9-805a-db309df58dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d161650-c5b5-11e9-805a-db309df58dda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d161650-c5b5-11e9-805a-db309df58dda" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d161650-c5b5-11e9-805a-db309df58dda" class="save-list-6d161650-c5b5-11e9-805a-db309df58dda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d161650-c5b5-11e9-805a-db309df58dda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The World's Largest Cocktail Party is expanding its offerings this season. For the first time in history, baseball is on the menu. </p><p>Georgia will face off against Florida in a nine-inning exhibition baseball game on Friday, Nov. 1, in Jacksonville, the day before the two schools play each other in their annual rivalry football game at TIAA Bank Field.</p><p>The baseball game will take place at the Baseball Grounds of Jacksonville, which is located in the same complex as the Jaguars' stadium. During the summer, the ballpark serves as the the home of the Jacksonville Jumbo Shrimp, the Miami Marlins' Double-A affiliate. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Following the last pitch, the ballpark will be transformed into a concert arena for country music artist Brett Young. Admission for both the game and the concert is $15. </p><p>For the first time since Georgia football and Florida football began consistently playing in Jacksonville back in 1933 (with a brief hiatus from 1994-95), the baseball teams get to join in on the fun. Count Bulldogs' head coach Scott Stricklin as someone who is looking forward to the opportunity. </p><p>“We’re excited to be a part of the Georgia-Florida weekend in Jacksonville,” Stricklin said. “This is a great chance for our fans to get a preview of our 2020 baseball team and enjoy a night of college baseball in November.”</p><p>The exhibition game is only possible after the NCAA started allowing collegiate baseball teams to play two preseason games in the fall that wouldn't take away from any games in the spring. </p><p>Last year, Georgia used the two slots to defeat North Georgia and UNC Asheville. This year, the Bulldogs have an additional scrimmage scheduled against Columbus State on Oct. 20 at Foley Field. </p><p>The Bulldogs finished 46-17 in 2019 but lost in the the NCAA Athens Regional final. The Gators went 34-26, bowing out in the NCAA Texas Tech Regional. Georgia swept Florida in their 3-game series in early May. </p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/6d161650-c5b5-11e9-805a-db309df58dda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Georgia%20baseball%20to%20play%20Florida%20in%20exhibition%20game%20one%20day%20prior%20to%20football%20game&body=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6d161650-c5b5-11e9-805a-db309df58dda}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d161650-c5b5-11e9-805a-db309df58dda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d161650-c5b5-11e9-805a-db309df58dda" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d161650-c5b5-11e9-805a-db309df58dda" class="save-list-6d161650-c5b5-11e9-805a-db309df58dda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d161650-c5b5-11e9-805a-db309df58dda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-13583100-6f77-11e9-9e9c-17161ca6b984" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-13583100-6f77-11e9-9e9c-17161ca6b984 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/georgia-baseball-defeats-florida---to-sweep-the-series/article_13583100-6f77-11e9-9e9c-17161ca6b984.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Georgia baseball defeats Florida 4-1 to sweep the series"
                        class="img-responsive lazyload full"
                        width="960"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/d/e0/de00e168-3886-11e9-98fc-2bd0904ca195/5c73202f472c2.image.jpg?resize=960%2C640 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/georgia-baseball-defeats-florida---to-sweep-the-series/article_13583100-6f77-11e9-9e9c-17161ca6b984.html" class="tnt-asset-link">
        

        
            Georgia baseball defeats Florida 4-1 to sweep the series</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>On Sunday, Georgia accomplished a feat it hadn’t since 2006.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-fdf81dba-be50-11e9-8b62-93ba1d7b4cac" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fdf81dba-be50-11e9-8b62-93ba1d7b4cac media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/georgia-baseball-players-complete-summer-league-outings/article_fdf81dba-be50-11e9-8b62-93ba1d7b4cac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="14 Georgia baseball players complete summer league outings"
                        class="img-responsive lazyload full"
                        width="960"
                        height="662"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=300%2C207 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=400%2C276 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=540%2C372 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=750%2C517 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/b/00/b009da2a-6e79-11e9-9c4b-2f8db32f5747/5ccda2e57b6cb.image.jpg?resize=960%2C662 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/georgia-baseball-players-complete-summer-league-outings/article_fdf81dba-be50-11e9-8b62-93ba1d7b4cac.html" class="tnt-asset-link">
        

        
            14 Georgia baseball players complete summer league outings</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Over the past few months, current and future Georgia baseball players competed in various summer leagues across the country. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-4156df4a-9888-11e9-b745-9333690643d5" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4156df4a-9888-11e9-b745-9333690643d5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/liability-in-left-field-foley-field-parking-lot-proves-to/article_4156df4a-9888-11e9-b745-9333690643d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Liability in left field: Foley Field parking lot proves to be dangerous area for cars"
                        class="img-responsive lazyload full"
                        width="960"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/3c/53c8ec32-9873-11e9-a8e3-33cac8d65c04/5d140f3234942.image.jpg?resize=960%2C640 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/liability-in-left-field-foley-field-parking-lot-proves-to/article_4156df4a-9888-11e9-b745-9333690643d5.html" class="tnt-asset-link">
        

        
            Liability in left field: Foley Field parking lot proves to be dangerous area for cars</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>When University of Georgia baseball fans and unsuspecting Athens citizens park in the Foley Field parking lot, there’s a chance to come back to a car which has been struck by an errant baseball.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22baseball%20team%22#tncms-source=keyword" class="tag-baseball-team label label-default" data-tncms-track-dmp='search: baseball-team'>Baseball Team</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22georgia%22#tncms-source=keyword" class="tag-georgia label label-default" data-tncms-track-dmp='search: georgia'>Georgia</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> <li>
                <a href="/search/?k=%22exhibition%20game%22#tncms-source=keyword" class="tag-exhibition-game label label-default" data-tncms-track-dmp='search: exhibition-game'>Exhibition Game</a>
            </li> <li>
                <a href="/search/?k=%22ballpark%22#tncms-source=keyword" class="tag-ballpark label label-default" data-tncms-track-dmp='search: ballpark'>Ballpark</a>
            </li> <li>
                <a href="/search/?k=%22concert%22#tncms-source=keyword" class="tag-concert label label-default" data-tncms-track-dmp='search: concert'>Concert</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6d161650-c5b5-11e9-805a-db309df58dda" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/georgia-baseball-to-play-florida-in-exhibition-game-one-day/article_6d161650-c5b5-11e9-805a-db309df58dda.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6d161650-c5b5-11e9-805a-db309df58dda" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fsports%2Fgeorgia-baseball-to-play-florida-in-exhibition-game-one-day%2Farticle_6d161650-c5b5-11e9-805a-db309df58dda.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622817" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407882" class="tncms-block"><section id="block-407882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-407882" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-407882" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/culture/platform-wedges-and-floral-patterns-dominate-sorority-recruitment-fashion/article_a5af6394-c2f5-11e9-b3cd-4b2e296dccd1.html">Platform wedges and floral patterns dominate 2019 sorority recruitment fashion</a></li><li><a href="/athensnews/aclu-calls-athens-elementary-school-principal-s-religious-event-constitutionally/article_56ad9d00-c094-11e9-b22f-6f5eccc09cc8.html">ACLU calls Athens elementary school principal’s religious event constitutionally concerning</a></li><li><a href="/uganews/uga-not-ranked-on-princeton-review-s-top-party-schools/article_740bbc24-c346-11e9-a38a-bfda0b5df3d9.html">UGA not ranked on Princeton Review's 'Top Party Schools,' other lists</a></li><li><a href="/sports/track-star-matthew-boling-loosens-things-up-at-georgia-football/article_42bf8fdc-c3ce-11e9-811b-63057874a19c.html">Track star Matthew Boling loosens things up at Georgia football practice</a></li><li><a href="/athensnews/update-former-athens-mayoral-candidate-arrested-at-atlanta-airport/article_0574a5e4-c3ca-11e9-a6e1-37de1a2704c9.html">UPDATE: Former Athens mayoral candidate arrested at Atlanta airport</a></li><li><a href="/sports/depth-chart-deep-dive-analyzing-georgia-s-quarterbacks-in/article_81a0396e-c224-11e9-aa09-4b52311a8b71.html">Depth chart deep dive: Analyzing Georgia's quarterbacks in 2019</a></li><li><a href="/sports/depth-chart-deep-dive-analyzing-georgia-s-wide-receivers-in/article_020a859a-c2e9-11e9-8b26-13195c543c50.html">Depth chart deep dive: Analyzing Georgia’s wide receivers in 2019</a></li><li><a href="/sports/smart-s-soundbites-explosive-wide-receivers-red-zone-defense-and/article_d408af20-c133-11e9-bc5e-0f3025454c20.html">Smart's Soundbites: 'Explosive' wide receivers, red zone defense and more</a></li><li><a href="/athensnews/athens-police-to-temporarily-discontinue-marijuana-arrests-because-of-new/article_abe5911e-bf0a-11e9-8342-37c78f8ace7a.html">Athens police to temporarily discontinue marijuana arrests because of new Georgia hemp law</a></li><li><a href="/sports/depth-chart-deep-dive-analyzing-georgia-s-running-backs-in/article_5831357a-c237-11e9-9e74-3be4e1e3b4db.html">Depth chart deep dive: Analyzing Georgia’s running backs in 2019</a></li></ul></div>
        
        
        
        
        
            <div id="collections-407882" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/multimedia/photos-uga-sorority-bid-day-part-one/collection_ba78347a-c2e8-11e9-b771-57c6c550adec.html">PHOTOS: UGA Sorority Bid Day 2019, part one</a></li><li><a href="/multimedia/best-of-uga-sorority-bid-day-s-craziest-moments/collection_54a1b53e-c416-11e9-821b-cf54d6fec1af.html">BEST OF: UGA Sorority Bid Day 2019's craziest moments</a></li><li><a href="/multimedia/photos-uga-sorority-bid-day-part-two/collection_72acdefe-c2f0-11e9-9751-3b32913cd6ee.html">PHOTOS: UGA Sorority Bid Day 2019, part two</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-preferential-round/collection_eb4a20a6-c219-11e9-a3af-7bd250eae223.html">PHOTOS: UGA Panhellenic sorority recruitment preferential round</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-round-three/collection_90ce4e3c-c119-11e9-8122-17f80f0f2037.html">PHOTOS: UGA Panhellenic sorority recruitment round three</a></li><li><a href="/multimedia/best-of-fashion-during-uga-panhellenic-sorority-recruitment/collection_45057fe8-c380-11e9-9ff8-8362ca2a8c36.html">BEST OF: Fashion during UGA Panhellenic sorority recruitment</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-round-one-day-one/collection_c20e7c5a-bbc5-11e9-8ce2-d3f421db2697.html">PHOTOS: UGA Panhellenic sorority recruitment round one, day one</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-round-two-day-two/collection_e7b5729e-be07-11e9-a222-53d976f8cbcc.html">PHOTOS: UGA Panhellenic sorority recruitment round two, day two</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-round-two-day-one/collection_cbd669de-bd30-11e9-b020-b799901812b3.html">PHOTOS: UGA Panhellenic sorority recruitment round two, day one</a></li><li><a href="/multimedia/photos-uga-panhellenic-sorority-recruitment-round-one-day-two/collection_3a168542-bc72-11e9-a49a-874a357aedab.html">PHOTOS: UGA Panhellenic sorority recruitment round one, day two</a></li></ul></div>
        
        
            <div id="commented-407882" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/athensnews/county-animal-shelter-forced-to-euthanize-between-and-cats-following/article_92280066-ae8b-11e9-b182-535c3d26bbea.html">County animal shelter forced to  euthanize ‘between 25 and 30’ cats following outbreak</a> (21)</li><li><a href="/sports/georgia-football-adds-game-to-schedule/article_08f30284-bd1b-11e9-a431-dfc61bb239de.html">Georgia football adds game to 2026 schedule</a> (1)</li><li><a href="/opinion/opinion-don-t-abolish-the-filibuster-weaken-it/article_10de943e-bd45-11e9-892e-07ce8d2c0d05.html">OPINION: Don't abolish the filibuster, weaken it</a> (1)</li><li><a href="/culture/review-tarantino-s-once-upon-a-time-in-hollywood/article_7daaeb52-afa9-11e9-988c-07931d9634a8.html">Review: Tarantino’s “Once Upon a Time In Hollywood”</a> (1)</li><li><a href="/culture/of-the-top-athens-stops-to-grab-a-side-of/article_aeab9bac-bcab-11e9-9982-f7fc07630e44.html">6 of the top Athens stops to grab a side of fries</a> (1)</li><li><a href="/uganews/uga-police-blotter-death-threats-issued-insect-samples-demanded-and/article_f12c5d16-c531-11e9-a2e3-473456540231.html">UGA police blotter: Death threats issued, insect samples demanded and more</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-407733" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-407734" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uga-news"  href="/uganews/" >
                    <span class="nav-label">UGA News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens-news"  href="/athensnews/" >
                    <span class="nav-label">Athens News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazine"  href="/magazine/" >
                    <span class="nav-label">Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/print-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.redandblack.com/promotions/media_kit/rate-card/pdf_8eb3c1b8-6027-11e7-9689-b3ec6efe79c2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407830" class="tncms-block padding-bottom"><div class="follow-links-407830 default">
    
    <section id="block-407830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407830 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12121.add('act', dmpData);
	_cc12121.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_407873 = $('#user-controls-407873 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_407873.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_407873.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.redandblack.com/tncms/block/615679/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12121.add('act', dmpData);
	_cc12121.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>