
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="uga, athens, jere morehead, andrew clyde, jody hice, crisis pregnancy centers, crisis pregnancy center map, college of public health, pro-life, pro-choice, marsha davis, map, politics, university, internet, education, pregnancy, center, website" />
<meta name="news_keywords" content="uga, athens, jere morehead, andrew clyde, jody hice, crisis pregnancy centers, crisis pregnancy center map, college of public health, pro-life, pro-choice, marsha davis, map, politics, university, internet, education, pregnancy, center, website" />
<meta name="description" content="On July 7, Republican Reps. Andrew Clyde (GA-09) and Jody Hice (GA-10) sent a letter to University of Georgia president Jere Morehead demanding he take swift action by July 15" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.redandblack.ios" />
<meta name="google-play-app" content="app-id=com.redandblack.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Representatives demand action from UGA president over crisis pregnancy center map" />
<meta property="og:description" content="On July 7, Republican Reps. Andrew Clyde (GA-09) and Jody Hice (GA-10) sent a letter to University of Georgia president Jere Morehead demanding he take swift action by July 15" />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="Campus News" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="4-10-22_BreakingNews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/uganews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"MARTINA ESSERT","start_hour":"13","id":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242","app":"editorial","ga_page":"\/uganews\/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.add('med', 'flag: alert');
	_cc12121.add('med', 'flag: featured');
	_cc12121.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '1d3afc02-02d1-11ed-b7ac-6fe2db4cb242';
    __tnt.ads.dfp.targeting.k = ["uga","athens","jere morehead","andrew clyde","jody hice","crisis pregnancy centers","crisis pregnancy center map","college of public health","pro-life","pro-choice"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-407731'] = googletag.defineSlot(adUnit, [[728,90],[970,250],[970,90]], 'ad-407731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407731'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[320,50], [300,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-407732'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90]], 'ad-407732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407732'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            
                gptAdSlots['ad-997929'] = googletag.defineSlot(adUnit, [300, 250], 'ad-997929').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-997929'].setTargeting('pos', ['fixed-big-ad-middle-asset']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            
                gptAdSlots['ad-997930'] = googletag.defineSlot(adUnit, [300, 250], 'ad-997930').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-997930'].setTargeting('pos', ['fixed-big-ad-bottom-asset']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            
                gptAdSlots['ad-622817'] = googletag.defineSlot(adUnit, [300, 250], 'ad-622817').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622817'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622818'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-622818').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622818'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677003057/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622819'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-622819').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622819'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Representatives demand action from UGA president over crisis pregnancy center map | Campus News | redandblack.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnt-section-housing .nav-label { font-size: 18px; } /* Ticket #905358: CSS Request | updates to navigation bar - abrunette */ #masthead-full-bottom { width: 100%; } #tncms-region-masthead-full-bottom { align-items: flex-end; display: flex; justify-content: space-between; } #tncms-region-masthead-full-bottom > div { flex-basis: 25%; } #site-header-container header { border-color: #000; } #site-header .search-form-container { background: none; } #site-search-407859 .site-search-form { border-radius: 50vw; } #site-search-407859 #site-search-407859-term { background: none; } #main-navigation .navbar-left { float: none !important; } #main-nav_menu { display: flex; float: none; justify-content: space-between; } #main-navigation .navbar-left { border-bottom: 3px solid #000; float: none !important; } #tncms-region-global-container-top #tncms-block-1384151 ul { display: flex; font-size: 16px; justify-content: space-around; margin-top: 0; width: 100%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Representatives demand action from UGA president over crisis pregnancy center map | Campus News | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=uganews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311e0-f159-41a0-ab87-9a207d33d8eb');
</script>
<!-- End Flytedesk Digital -->

    
    
    
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242  section-uganews type-article infinity-disabled" data-authors='[]' data-path="/uganews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fuganews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=MARTINA+ESSERT&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=1d3afc02-02d1-11ed-b7ac-6fe2db4cb242&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fuganews%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1231306-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.redandblack.com/users/admin/contribute/article/?assetid=1d3afc02-02d1-11ed-b7ac-6fe2db4cb242&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.redandblack.com/users/admin/contribute/article/?from_section=/uganews"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.redandblack.com/tncms/admin/editorial-asset/?edit=1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/en-espanol/"  class="nav-link tnt-section-en-espa-ol">En Español</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball"  class="nav-link tnt-section-basketball-mens">Basketball - Men's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball"  class="nav-link tnt-section-basketball-womens">Basketball - Women's</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gymnastics"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recruiting"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nil/"  class="nav-link tnt-section-nil">NIL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athfest/"  class="nav-link tnt-section-athfest">AthFest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/magazine/"  class="nav-link tnt-section-magazine ">Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/print-editions/ampersand/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/magazine/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eat-drink/"  class="nav-link tnt-section-eat-drink ">Eat & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eat-drink/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/guides/athens/"  class="nav-link tnt-section-visitors-guide ">Visitors Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides">Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/uga101/"  class="nav-link tnt-section-uga-101 ">UGA 101</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/guides/"  class="nav-link tnt-section-guides">Guides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing ">Housing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-fair-2022">Housing Fair 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://studenthousingathensga.com"  target="_blank" rel="noopener" class="nav-link tnt-section-housing-search">Housing Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-student-housing-magazine">Student Housing Magazine</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-407731" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407873" class="tncms-block"><div id="user-controls-407873" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.redandblack.com/users/signup/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.redandblack.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.redandblack.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.redandblack.com/users/logout/" id="user-logout-form-407873"><input type="hidden" name="referer_url" value="https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-407875" class="tncms-block"><div id="weather-407875" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30605" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">89&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30605">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_407875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Athens, GA
                                
                                <small>(30605)</small>
                            </h4><h5>Today</h5>
                                <p>Thunderstorms likely. Storms may contain strong gusty winds. High 91F. Winds WSW at 5 to 10 mph. Chance of rain 70%..
                                </p>
                                <h5>Tonight</h5>
                                <p>A widely scattered shower or thunderstorm is possible this evening. Then cloudy skies overnight. Low around 70F. Winds light and variable. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 13, 2022 @ 2:46 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30605"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-407856" class="tncms-block"><section id="block-407856" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407859" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-407859" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-407859-term" class="sr-only">Site search</label>
        <input id="site-search-407859-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-407859" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/7a1e8e4c-d0a0-11ec-9d9c-8f9b06b766ff.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus-news"  href="/uganews/"  tabindex="0" >
                    <span class="nav-label ">Campus News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city-news"  href="/athensnews/"  tabindex="0" >
                    <span class="nav-label ">City News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/election"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-reports"  href="/special_reports/"  tabindex="0" >
                    <span class="nav-label ">Special Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">From the Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-en-espa-ol"  href="/en-espanol/"  tabindex="0" >
                    <span class="nav-label ">En Español</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-gameday"  href="/gameday/"  tabindex="0" >
                    <span class="nav-label ">Gameday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/sports/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball-mens"  href="/sports/mens_basketball"  tabindex="0" >
                    <span class="nav-label ">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball-womens"  href="/sports/womens_basketball"  tabindex="0" >
                    <span class="nav-label ">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-equestrian"  href="/sports/equestrian/"  tabindex="0" >
                    <span class="nav-label ">Equestrian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gymnastics"  href="/sports/gymnastics"  tabindex="0" >
                    <span class="nav-label ">Gymnastics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/hockey/"  tabindex="0" >
                    <span class="nav-label ">Hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming-diving"  href="/sports/swimming_and_diving"  tabindex="0" >
                    <span class="nav-label ">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track-field"  href="/sports/track/"  tabindex="0" >
                    <span class="nav-label ">Track & Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recruiting"  href="/sports/recruiting"  tabindex="0" >
                    <span class="nav-label ">Recruiting</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rec-sports"  href="/sports/recsports/"  tabindex="0" >
                    <span class="nav-label ">Rec Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nil"  href="/sports/nil/"  tabindex="0" >
                    <span class="nav-label ">NIL</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athfest"  href="/athfest/"  tabindex="0" >
                    <span class="nav-label ">AthFest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/crosswords/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-student-voices"  href="/opinion/student_voices/"  tabindex="0" >
                    <span class="nav-label ">Student Voices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/multimedia/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazine/"  tabindex="0" >
                    <span class="nav-label ">Magazine</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-back-issues"  href="https://www.redandblack.com/print-editions/ampersand/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Back Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archive"  href="/magazine/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-eat-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eat-drink/"  tabindex="0" >
                    <span class="nav-label ">Eat & Drink</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archive"  href="/eat-drink/archive/"  tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/eat-drink/recipes/"  tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-visitors-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/guides/athens/"  tabindex="0" >
                    <span class="nav-label ">Visitors Guide</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-uga-101"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/uga101/"  tabindex="0" >
                    <span class="nav-label ">UGA 101</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-guides"  href="/guides/"  tabindex="0" >
                    <span class="nav-label ">Guides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-housing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-housing-fair-2022"  href="http://studenthousingathensga.com/housing-fair/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing Fair 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing-search"  href="http://studenthousingathensga.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Housing Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-housing-magazine"  href="https://www.redandblack.com/housing/magazine/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Student Housing Magazine</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1384151" class="tncms-block hidden-xs hidden-sm"><section id="block-1384151" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.redandblack.com/newsletters/" class="">Newsletters</a></li>
                
                    <li><a href="https://www.redandblack.com/print-editions/" class="">Digital Editions</a></li>
                
                    <li><a href="https://www.redandblack.com/site/about_the_red__black.html" class="">About Us</a></li>
                
                    <li><a href="https://www.redandblack.com/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="https://www.redandblack.com/join/" class="">Join Us</a></li>
                
                    <li><a href="https://www.redandblack.com/site/advertise.html" class="">Advertise</a></li>
                
                    <li><a href="https://www.redandblack.com/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="https://givebutter.com/the-red-and-black" class="">Donate</a></li>
                
                    <li><a href="https://redandblackstore.com/" class="">Store</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-407732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0129fd54-bc3d-11ec-9b3c-c3926c42bd35" class="modal fullscreen in modal-image image-default modal-0129fd54-bc3d-11ec-9b3c-c3926c42bd35" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="4-10-22_BreakingNews"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0129fd54-bc3d-11ec-9b3c-c3926c42bd35" data-target=".caption-inner-modal-image-0129fd54-bc3d-11ec-9b3c-c3926c42bd35">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0129fd54-bc3d-11ec-9b3c-c3926c42bd35 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Vanessa Tam/Staff</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2F4-10-22-breakingnews%2Fimage_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4-10-22_BreakingNews&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2F4-10-22-breakingnews%2Fimage_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/0129fd54-bc3d-11ec-9b3c-c3926c42bd35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%204-10-22_BreakingNews&body=https%3A%2F%2Fwww.redandblack.com%2F4-10-22-breakingnews%2Fimage_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0129fd54-bc3d-11ec-9b3c-c3926c42bd35"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.redandblack.com/4-10-22-breakingnews/image_0129fd54-bc3d-11ec-9b3c-c3926c42bd35.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0129fd54-bc3d-11ec-9b3c-c3926c42bd35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0129fd54-bc3d-11ec-9b3c-c3926c42bd35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0129fd54-bc3d-11ec-9b3c-c3926c42bd35" class="save-list-0129fd54-bc3d-11ec-9b3c-c3926c42bd35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0129fd54-bc3d-11ec-9b3c-c3926c42bd35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0129fd54-bc3d-11ec-9b3c-c3926c42bd35 img { max-height: 1066px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="asset article-default"  data-url="https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>On July 7, Republican Reps. Andrew Clyde (GA-09) and Jody Hice (GA-10) <span>sent a letter</span> to University of Georgia president Jere Morehead demanding he take swift action by July 15 regarding the use of research on crisis pregnancy centers published by two UGA faculty members.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.redandblack.com\/tncms\/search\/mlt\/?origin=1d3afc02-02d1-11ed-b7ac-6fe2db4cb242&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="asset-paging">
                <div id="paging-prev-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="paging-link prev offset"></div>
                <div id="paging-next-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Representatives demand action from UGA president over crisis pregnancy center map
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-49aea532-f3c2-11eb-aec1-bfdd9f18b288-asset-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.redandblack.com/users/profile/MARTINA%20ESSERT">MARTINA ESSERT</a></span>
                
                    <div id="author-popup-49aea532-f3c2-11eb-aec1-bfdd9f18b288-asset-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-content" class="hide">
                        <article class="clearfix card author popup-content card-author-49aea532-f3c2-11eb-aec1-bfdd9f18b288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.redandblack.com/users/profile/MARTINA%20ESSERT" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="MARTINA ESSERT" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/avatars/4/9a/ea5/49aea532-f3c2-11eb-aec1-bfdd9f18b288.a2c9fb30ec9d1fc4e9fb7a251afef3ec.png?_dc=1629215713" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.redandblack.com/users/profile/MARTINA%20ESSERT" rel="author" class="tnt-user-profile-link tnt-user-name">MARTINA ESSERT</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://instagram.com/martinaessert" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/martina-essert/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:messert@randb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-49aea532-f3c2-11eb-aec1-bfdd9f18b288-asset-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242').popover({
                            content: $('#author-popup-49aea532-f3c2-11eb-aec1-bfdd9f18b288-asset-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-13T13:35:00-04:00" class="tnt-date asset-date text-muted">
            Jul 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-13T13:35:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-13T13:35:00-04:00">
    <meta itemprop="datePublished" content="2022-07-13T13:35:00-04:00">
    <meta itemprop="dateModified" content="2022-07-13T13:35:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0129fd54-bc3d-11ec-9b3c-c3926c42bd35" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0129fd54-bc3d-11ec-9b3c-c3926c42bd35" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1396%2C930"><img
                        src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/0/12/0129fd54-bc3d-11ec-9b3c-c3926c42bd35/625897e2c3ef5.image.png?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="4-10-22_BreakingNews"
                        class="img-responsive full tnt-restrict-img-0129fd54-bc3d-11ec-9b3c-c3926c42bd35 default" />
            </div><style>
                .tnt-restrict-img-0129fd54-bc3d-11ec-9b3c-c3926c42bd35 {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Vanessa Tam/Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="save-list-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On July 7, Republican Reps. Andrew Clyde (GA-09) and Jody Hice (GA-10) <span style="text-decoration: underline;"><a href="https://hice.house.gov/uploadedfiles/letter_to_uga_president_-_rep._hice_rep._clyde.pdf" target="_blank">sent a letter</a></span> to University of Georgia president Jere Morehead demanding he take swift action by July 15 regarding the use of research on crisis pregnancy centers published by two UGA faculty members.</p><p>Associate professor Andrea Swartzendruber and assistant professor Danielle Lambert, both in the department of epidemiology and biostatistics at the UGA College of Public Health, co-authored research in 2020 that resulted in the creation of a “web-based geolocated directory of crisis pregnancy centers in the United States,” according to their staff pages on the UGA CPH website.</p><p>Rep. Hice called the project “reckless and irresponsible” in a <span style="text-decoration: underline;"><a href="https://clyde.house.gov/news/documentsingle.aspx?DocumentID=279" target="_blank">press release</a></span> and advised Morehead and UGA to “cut all ties with it.” Rep. Clyde asked Morehead to act “in the interest of safety” and take the site in its entirety down.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Crisis pregnancy centers are health care providers that are sometimes referred to as “fake women’s health centers” and “primarily aim to prevent people from having abortions,” according to the Crisis Pregnancy Center Map website.</p><p>Since the POLITICO leak of the U.S. Supreme Court opinion to overturn Roe v. Wade in May and the official overturning of the decision on June 24, this map has been reposted by left-leaning political organizations and social groups and has reportedly been used as a resource for targeting crisis pregnancy centers, according to Reps. Clyde and Hice.</p><p>The recent spike in media attention surrounding Swartzendruber and Lambert’s research has led to UGA CPH receiving threatening phone calls from right-leaning individuals who are displeased with the use of this research and students being cautioned by Dean Marsha Davis to remain vigilant and keep doors locked while on campus.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-997929" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-997929" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-997929');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>According to the press release from Rep. Clyde, “domestic terrorist groups began sharing and use the professors’ website to locate targets for criminal acts of violence and destruction.”</p><p>Some groups and organizations posted links to the Crisis Pregnancy Center Map to share the information. Other groups, such as Colorado Liberation &amp; Autonomy, posted links to the map with more threatening sentiments.</p><p>In Colorado Liberation &amp; Autonomy’s tweet, an anonymously-submitted graphic accompanying a link to the map read, “Your local crisis pregnancy center. Tonight. Mask up, stay dangerous.”</p><p>“It is disappointing that the state’s flagship university is allowing taxpayer-funded resources to provide this sensitive information to extremist organizations that are actively targeting crisis pregnancy centers — endangering mothers, their children, and employees — some of whom may be members or alumni of the UGA student body,” Clyde wrote.</p><p>UGA has not yet responded to a request for comment. This is a developing story. Please return to <span style="text-decoration: underline;"><a href="http://redandblack.com">redandblack.com</a></span> for updates.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-997930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-997930" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-997930');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Representatives%20demand%20action%20from%20UGA%20president%20over%20crisis%20pregnancy%20center%20map&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d3afc02-02d1-11ed-b7ac-6fe2db4cb242"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.redandblack.com/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" class="save-list-1d3afc02-02d1-11ed-b7ac-6fe2db4cb242-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d3afc02-02d1-11ed-b7ac-6fe2db4cb242" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-322a1a64-f956-11ec-96d7-fb4f1ce94b5b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-uganews">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-322a1a64-f956-11ec-96d7-fb4f1ce94b5b media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uganews/uga-students-cautioned-following-pregnancy-center-map-controversy/article_322a1a64-f956-11ec-96d7-fb4f1ce94b5b.html" class="tnt-asset-link"  aria-label="UGA students cautioned following pregnancy center map controversy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UGA students cautioned following pregnancy center map controversy"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/8/40/8403f0ea-8e59-11e5-af15-1347c8ce2da0/564d207f2247e.image.jpg?resize=1224%2C816 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/uganews/uga-students-cautioned-following-pregnancy-center-map-controversy/article_322a1a64-f956-11ec-96d7-fb4f1ce94b5b.html" class="tnt-asset-link" aria-label="UGA students cautioned following pregnancy center map controversy">
        

        
            UGA students cautioned following pregnancy center map controversy</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Students in the University of Georgia’s College of Public Health were warned to “be more aware of [their] surroundings.” This warning comes in the wake of an article published by Fox News on June 25 addressing violent responses to a map of crisis pregnancy centers that was created by two faculty members in UGA’s public health program.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-bd8d9e8c-02ac-11ed-9e89-935fbf032122" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-athensnews">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd8d9e8c-02ac-11ed-9e89-935fbf032122 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athensnews/athens-police-department-opens-investigation-after-death-on-forest-road/article_bd8d9e8c-02ac-11ed-9e89-935fbf032122.html" class="tnt-asset-link"  aria-label="Athens police department opens investigation after death on Forest Road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Athens police department opens investigation after death on Forest Road"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="636"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/5/11/511ebd80-8fdc-11e9-926f-b73b56ff9bbc/5d05a5dda39df.image.jpg?resize=960%2C636 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/athensnews/athens-police-department-opens-investigation-after-death-on-forest-road/article_bd8d9e8c-02ac-11ed-9e89-935fbf032122.html" class="tnt-asset-link" aria-label="Athens police department opens investigation after death on Forest Road">
        

        
            Athens police department opens investigation after death on Forest Road</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Athens-Clarke County Police Department opened a death investigation after an Athens man &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-67e99a5a-0174-11ed-ad47-c713f9a69dd1" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-athensnews">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-67e99a5a-0174-11ed-ad47-c713f9a69dd1 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athensnews/uga-database-creates-directory-to-reduce-food-insecurity-in-athens/article_67e99a5a-0174-11ed-ad47-c713f9a69dd1.html" class="tnt-asset-link"  aria-label="UGA database creates directory to reduce food insecurity in Athens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UGA database creates directory to reduce food insecurity in Athens"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/4/5c/45cf9a98-8c4d-11eb-af65-bf308e9147c5/605aab9ba39ab.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/athensnews/uga-database-creates-directory-to-reduce-food-insecurity-in-athens/article_67e99a5a-0174-11ed-ad47-c713f9a69dd1.html" class="tnt-asset-link" aria-label="UGA database creates directory to reduce food insecurity in Athens">
        

        
            UGA database creates directory to reduce food insecurity in Athens</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Throughout the Athens community, one of the greatest challenges food insecure populations have faced has not been a lack of food distribution centers themselves, but rather a lack of available resources listing what services are provided. To address this issue, UGA launched a database that functions as a directory, listing location’s addresses, the kind of meal or food offered as well as location specific requirements for recipients to receive food.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22uga%22#tncms-source=keyword" class="tag-uga label label-default" data-tncms-track-dmp='search: uga' rel="nofollow">Uga</a>
                </li> <li>
                    <a href="/search/?k=%22athens%22#tncms-source=keyword" class="tag-athens label label-default" data-tncms-track-dmp='search: athens' rel="nofollow">Athens</a>
                </li> <li>
                    <a href="/search/?k=%22jere%20morehead%22#tncms-source=keyword" class="tag-jere-morehead label label-default" data-tncms-track-dmp='search: jere-morehead' rel="nofollow">Jere Morehead</a>
                </li> <li>
                    <a href="/search/?k=%22andrew%20clyde%22#tncms-source=keyword" class="tag-andrew-clyde label label-default" data-tncms-track-dmp='search: andrew-clyde' rel="nofollow">Andrew Clyde</a>
                </li> <li>
                    <a href="/search/?k=%22jody%20hice%22#tncms-source=keyword" class="tag-jody-hice label label-default" data-tncms-track-dmp='search: jody-hice' rel="nofollow">Jody Hice</a>
                </li> <li>
                    <a href="/search/?k=%22crisis%20pregnancy%20centers%22#tncms-source=keyword" class="tag-crisis-pregnancy-centers label label-default" data-tncms-track-dmp='search: crisis-pregnancy-centers' rel="nofollow">Crisis Pregnancy Centers</a>
                </li> <li>
                    <a href="/search/?k=%22crisis%20pregnancy%20center%20map%22#tncms-source=keyword" class="tag-crisis-pregnancy-center-map label label-default" data-tncms-track-dmp='search: crisis-pregnancy-center-map' rel="nofollow">Crisis Pregnancy Center Map</a>
                </li> <li>
                    <a href="/search/?k=%22college%20of%20public%20health%22#tncms-source=keyword" class="tag-college-of-public-health label label-default" data-tncms-track-dmp='search: college-of-public-health' rel="nofollow">College Of Public Health</a>
                </li> <li>
                    <a href="/search/?k=%22pro-life%22#tncms-source=keyword" class="tag-pro-life label label-default" data-tncms-track-dmp='search: pro-life' rel="nofollow">Pro-life</a>
                </li> <li>
                    <a href="/search/?k=%22pro-choice%22#tncms-source=keyword" class="tag-pro-choice label label-default" data-tncms-track-dmp='search: pro-choice' rel="nofollow">Pro-choice</a>
                </li> <li>
                    <a href="/search/?k=%22marsha%20davis%22#tncms-source=keyword" class="tag-marsha-davis label label-default" data-tncms-track-dmp='search: marsha-davis' rel="nofollow">Marsha Davis</a>
                </li> <li>
                    <a href="/search/?k=%22map%22#tncms-source=keyword" class="tag-map label label-default" data-tncms-track-dmp='search: map' rel="nofollow">Map</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university' rel="nofollow">University</a>
                </li> <li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22pregnancy%22#tncms-source=keyword" class="tag-pregnancy label label-default" data-tncms-track-dmp='search: pregnancy' rel="nofollow">Pregnancy</a>
                </li> <li>
                    <a href="/search/?k=%22center%22#tncms-source=keyword" class="tag-center label label-default" data-tncms-track-dmp='search: center' rel="nofollow">Center</a>
                </li> <li>
                    <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website' rel="nofollow">Website</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-49aea532-f3c2-11eb-aec1-bfdd9f18b288">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.redandblack.com/users/profile/MARTINA%20ESSERT" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="MARTINA ESSERT" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/avatars/4/9a/ea5/49aea532-f3c2-11eb-aec1-bfdd9f18b288.a2c9fb30ec9d1fc4e9fb7a251afef3ec.png?_dc=1629215713" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.redandblack.com/users/profile/MARTINA%20ESSERT" rel="author" class="tnt-user-profile-link tnt-user-name">MARTINA ESSERT</a>
                                </h4>
                                    <p class="card-about">Martina Essert is an aspiring cultural reporter and is passionate about telling the stories of underrepresented communities. Essert is pursuing a degree in journalism with minors in international affairs and political science.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://instagram.com/martinaessert" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/martina-essert/" title="LinkedIn" target="_blank" rel="noopener">
                    <span class="sr-only">Author linkedin</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:messert@randb.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-49aea532-f3c2-11eb-aec1-bfdd9f18b288" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=49aea532-f3c2-11eb-aec1-bfdd9f18b288&amp;s=start_time&amp;sd=desc" data-subject="MARTINA ESSERT" data-description="Whenever MARTINA ESSERT posts new content, you'll get an email delivered to your inbox with a link." data-name="MARTINA ESSERT notification" data-author-id="49aea532-f3c2-11eb-aec1-bfdd9f18b288" data-user-url="https://www.redandblack.com/users/">
        <i class="fas tnt-star"></i> Follow MARTINA ESSERT
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.redandblack.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.redandblack.com/users/signup/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Frepresentatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map%2Farticle_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407864" class="tncms-block"><section id="block-407864" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407864 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit a news form with your thoughts, questions or feedback.</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary btn-sm">Contact us</button>
            </a></div>
</article></section></div><div id="tncms-block-407791" class="tncms-block"><section id="block-407791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407791 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/uganews/representatives-demand-action-from-uga-president-over-crisis-pregnancy-center-map/article_1d3afc02-02d1-11ed-b7ac-6fe2db4cb242.html" class="tnt-asset-link" aria-label="Representatives demand action from UGA president over crisis pregnancy center map">
        

        
            Representatives demand action from UGA president over crisis pregnancy center map</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athensnews/athens-police-department-opens-investigation-after-death-on-forest-road/article_bd8d9e8c-02ac-11ed-9e89-935fbf032122.html" class="tnt-asset-link" aria-label="Athens police department opens investigation after death on Forest Road">
        

        
            Athens police department opens investigation after death on Forest Road</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athensnews/part-of-college-station-road-closed-indefinitely-after-water-damage/article_7fe974e4-01f2-11ed-814b-c398d42a876a.html" class="tnt-asset-link" aria-label="Part of College Station Road closed indefinitely after water damage">
        

        
            Part of College Station Road closed indefinitely after water damage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/uganews/ugapd-blotter-men-shoot-fireworks-from-ugarden-and-more/article_f90f1bac-018a-11ed-9b12-5314caa06aa6.html" class="tnt-asset-link" aria-label="UGAPD blotter: Men shoot fireworks from UGArden and more">
        

        
            UGAPD blotter: Men shoot fireworks from UGArden and more</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/moving-sustainably-local-thrift-stores-around-athens/article_a32a54ac-020e-11ed-a3f8-0b7a5d5e0f14.html" class="tnt-asset-link" aria-label="Moving sustainably: Local thrift stores around Athens">
        

        
            Moving sustainably: Local thrift stores around Athens</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/recruiting-recap-georgia-gets-two-24-commits-and-flipped-four-star-lb/article_c24b5358-0223-11ed-bf03-7f7cfd7ca4f5.html" class="tnt-asset-link" aria-label="Recruiting Recap: Georgia Gets Two ‘24 Commits and Flipped Four-Star LB">
        

        
            Recruiting Recap: Georgia Gets Two ‘24 Commits and Flipped Four-Star LB</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athensnews/uga-database-creates-directory-to-reduce-food-insecurity-in-athens/article_67e99a5a-0174-11ed-ad47-c713f9a69dd1.html" class="tnt-asset-link" aria-label="UGA database creates directory to reduce food insecurity in Athens">
        

        
            UGA database creates directory to reduce food insecurity in Athens</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622818" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622818" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622818');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407882" class="tncms-block"><section id="block-407882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-407882" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-407882" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/athensnews/accpd-blotter-woman-reports-stolen-phone-at-walmart-and-more/article_5a468a42-fec8-11ec-b9d0-a7f0eb8424e9.html">ACCPD blotter: Woman reports stolen phone at Walmart and more</a></li><li><a href="/culture/filming-the-classic-city-movies-shot-in-athens/article_46bc70b8-fef5-11ec-96aa-db0b05a7c3af.html">Filming the Classic City: Movies shot in Athens</a></li><li><a href="/eat-drink/athens-restaurant-roundup-athens-restaurant-week-athentic-s-inflation-buster-mondays-and-heirloom-caf-wine/article_dabe69dc-fda7-11ec-a299-5fde34c9aed5.html">Athens restaurant roundup: Athens Restaurant Week, Athentic’s Inflation Buster Mondays and Heirloom Café wine dinner</a></li><li><a href="/eat-drink/restaurants-serve-up-specials-for-athens-restaurant-week/article_45bbb68a-00c9-11ed-849f-fb6aa85e3a32.html">Restaurants serve up specials for Athens Restaurant Week</a></li><li><a href="/sports/recruiting-recap-the-loss-of-two-commitments-and-jayden-wayne/article_7de68ccc-fc89-11ec-9686-4f24ec462eea.html">Recruiting Recap: The Loss of Two Commitments and Jayden Wayne</a></li><li><a href="/culture/take-a-hike-trails-around-athens/article_3857a540-fe34-11ec-83c0-f3bbdf5b11b7.html">Take a hike: Trails around Athens</a></li><li><a href="/eat-drink/q-a-pinky-cole-discusses-slutty-vegan-in-athens/article_747617b0-fa5f-11ec-8d6e-77b9f8f5456d.html">Q&A: Pinky Cole discusses Slutty Vegan in Athens</a></li><li><a href="/uganews/annual-uga-foundation-meeting-creates-new-scholarships-and-more/article_8667acda-fd80-11ec-9f3a-0b5fad996f77.html">Annual UGA Foundation meeting creates new scholarships and more</a></li><li><a href="/culture/moving-sustainably-local-thrift-stores-around-athens/article_a32a54ac-020e-11ed-a3f8-0b7a5d5e0f14.html">Moving sustainably: Local thrift stores around Athens</a></li><li><a href="/uganews/uga-students-cautioned-following-pregnancy-center-map-controversy/article_322a1a64-f956-11ec-96d7-fb4f1ce94b5b.html">UGA students cautioned following pregnancy center map controversy</a></li></ul></div>
        
        
        <div id="videos-407882" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-weekly-news-roundup-7-8-22/video_23f3715e-ffb2-11ec-b43b-7fbe364cb3c8.html" class="tnt-asset-link"  aria-label="VIDEO: Weekly News Roundup 7.8.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Weekly News Roundup 7.8.22"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/3f/23f3715e-ffb2-11ec-b43b-7fbe364cb3c8/62c9c55f4d813.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-weekly-news-roundup-7-1-22/video_268fdad8-f95e-11ec-a33e-7b0714d19234.html" class="tnt-asset-link"  aria-label="VIDEO: Weekly News Roundup 7.1.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Weekly News Roundup 7.1.22"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/68/268fdad8-f95e-11ec-a33e-7b0714d19234/62bf27da3cac7.preview.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-athfest-2022-recap/video_2f3e74d6-f612-11ec-80b2-5fef4b95c561.html" class="tnt-asset-link"  aria-label="VIDEO: AthFest 2022 Recap">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: AthFest 2022 Recap"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/2/f3/2f3e74d6-f612-11ec-80b2-5fef4b95c561/62b99f8d0a9d6.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-407882" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/multimedia/photos-savannah-conley-performs-at-nowhere-bar/collection_b1275286-0073-11ed-8134-f7a161400b62.html">PHOTOS: Savannah Conley performs at Nowhere Bar</a></li><li><a href="/multimedia/photos-sarah-zu-n-iga-performs-album-release-show/collection_d1516556-ffb5-11ec-ad8f-ff45aa1adf92.html">PHOTOS: Sarah Zúñiga performs album release show</a></li><li><a href="/multimedia/photos-protesters-rally-against-supreme-court-on-fourth-of-july/collection_efa2dd50-fc9f-11ec-a919-1bfcb26d38c6.html">PHOTOS: Protesters rally against Supreme Court on Fourth of July</a></li><li><a href="/multimedia/photos-pride-party-at-athentic-brewing/collection_b6563616-f9cd-11ec-b178-2f69f9a7a476.html">PHOTOS: Pride Party at Athentic Brewing</a></li><li><a href="/athfest/photos-athfest-2022-sunday/collection_71da11a6-f70c-11ec-a611-b31a86c30c0e.html">PHOTOS: AthFest 2022 | Sunday</a></li><li><a href="/athfest/photos-athfest-2022-friday-outdoor-shows/collection_73173138-f42e-11ec-ac1c-4fa22c79c9f6.html">PHOTOS: AthFest 2022 | Friday, Outdoor Shows</a></li><li><a href="/multimedia/photos-star-spangled-classic-fireworks-celebrates-independence-day/collection_caa468f4-fb08-11ec-b024-3765c945c2cd.html">PHOTOS: Star Spangled Classic fireworks celebrates Independence Day</a></li><li><a href="/multimedia/photos-abortion-rights-activists-rally-in-downtown-athens/collection_6d32daec-f618-11ec-9c28-fb4ba4298040.html">PHOTOS: Abortion rights activists rally in downtown Athens</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-622819" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622819" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622819');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631785" class="tncms-block"><section id="block-631785" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-631785 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.redandblack.com/print-editions/">
                
                The Latest Issue
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://www.redandblack.com/print-editions/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=150%2C180 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=225%2C270 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=300%2C360 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=400%2C480 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png?resize=540%2C648 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/3f122f9e-f877-11ec-b6c9-b775428a7afa.png 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="600"
                height="720"
                alt="The Latest Issue"
                ></a></figure><div class="media-body"><p>Read the digital edition of this week's issue</p><a href="https://www.redandblack.com/print-editions/">
                <button type="button" class="btn btn-default  ">Read Now</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uga-news"  href="/uganews/"  tabindex="0" >
                    <span class="nav-label ">UGA News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athens-news"  href="/athensnews/"  tabindex="0" >
                    <span class="nav-label ">Athens News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat-drink-athens-ga"  href="/eat-drink/"  tabindex="0" >
                    <span class="nav-label ">Eat & Drink Athens, GA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/staff"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/print-editions/"  tabindex="0" >
                    <span class="nav-label ">Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REDANDBLACK&amp;publisher_url:redandblack.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="594"
                height="98"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407830" class="tncms-block padding-bottom"><div class="follow-links-407830 default">
    
    <section id="block-407830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407830 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1d3afc02-02d1-11ed-b7ac-6fe2db4cb242")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12121.add('act', dmpData);_cc12121.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["uganews"],
            'tncms.asset.flags': ["alert", "featured"],
            'tncms.asset.keywords': ["uga", "athens", "jere morehead", "andrew clyde", "jody hice", "crisis pregnancy centers", "crisis pregnancy center map", "college of public health", "pro-life", "pro-choice", "marsha davis", "map", "politics", "university", "internet", "education", "pregnancy", "center", "website"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_407875').click(function(e){
                                        $('#weather-407875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-407859'),
            query_input = d.getElementById('site-search-407859-term'),
            search_dropdown = d.getElementById('site-search-407859-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-407859 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12121.add('act', dmpData);_cc12121.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>