
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.redandblack.com/content/tncms/live/" />
<meta name="keywords" content="student, latinx, university, company, sociology, politics, uga hsa, nicole garcia sanchez, jennifer casas, amalie rosales, emelynn arroyave, education" />
<meta name="news_keywords" content="student, latinx, university, company, sociology, politics, uga hsa, nicole garcia sanchez, jennifer casas, amalie rosales, emelynn arroyave, education" />
<meta name="description" content="When University of Georgia sophomore Emelynn Arroyave heard that several white men entered a Hispanic Student Association Zoom meeting and yelled derogatory phrases, she was disappointed." />
<meta name="author" content="Gabriela Miranda | Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=788%2C630" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;Who will care?&rsquo;: Latinx and Hispanic UGA students reflect on discrimination and lack of support from the university" />
<meta property="og:description" content="When University of Georgia sophomore Emelynn Arroyave heard that several white men entered a Hispanic Student Association Zoom meeting and yelled derogatory phrases, she was disappointed." />
<meta property="og:site_name" content="The Red and Black " />
<meta property="og:section" content="UGAnews" />
<meta property="fb:app_id" content="22099419207" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@redandblack" />
<meta name="twitter:image:alt" content="Latinx HSA posts graphic" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/uganews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gabriela Miranda | Staff Writer","id":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":568},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1231306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12121/cc.js?ns=_cc12121" id="LOTCC_12121"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12121.add('tp', 'TNNW');
		_cc12121.add('act', ' User Login');
		_cc12121.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12121.add('med', 'flag: featured');
	_cc12121.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["student","latinx","university","company","sociology","politics","uga hsa","nicole garcia sanchez","jennifer casas","amalie rosales"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/redandblack.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970, 250], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 250], [970, 90]]).build();
                gptAdSlots['ad-407731'] = googletag.defineSlot(adUnit, [[728,90],[970,250],[970,90]], 'ad-407731').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407731'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[320,50], [300,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-407732'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90]], 'ad-407732').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-407732'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            
                gptAdSlots['ad-622817'] = googletag.defineSlot(adUnit, [300, 250], 'ad-622817').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622817'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622818'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-622818').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622818'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-622819'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-622819').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-622819'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/redandblack.com/uganews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[300,50],[320,50]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-808307'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90]], 'ad-808307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-808307'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘Who will care?’: Latinx and Hispanic UGA students reflect on discrimination and lack of support from the university | UGAnews | redandblack.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnt-section-housing .nav-label { font-size: 18px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.redandblack.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/4f852638-710b-11e5-bbcc-a76ff7504c1f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘Who will care?’: Latinx and Hispanic UGA students reflect on discrimination and lack of support from the university | UGAnews | redandblack.com" href="http://www.redandblack.com/search/?f=rss&amp;t=article&amp;c=uganews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311e0-f159-41a0-ab87-9a207d33d8eb');
</script>
<!-- End Flytedesk Digital -->

    
    
    
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d section-uganews type-article infinity-disabled" data-path="/uganews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.redandblack.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fuganews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Gabriela+Miranda+%7C+Staff+Writer&tncms.asset.id=1ef57e88-ffad-11ea-a1e1-9f1556d93a6d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=568&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1231306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.redandblack.com/tncms/admin/editorial-asset/?edit=1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/uganews/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/athensnews/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/special_reports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/election/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.redandblack.com/covid-cases-in-georgia-and-acc/html_9a36f1e4-6ac5-11ea-aa52-637523b62644.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-case-tracker">COVID-19 Case Tracker</a>
                                </li><li>
                                    <a href="/coronavirus/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/gameday/"  class="nav-link tnt-section-gameday">Gameday</a>
                                </li><li>
                                    <a href="/sports/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-basketball-mens">Basketball - Men's</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-basketball-womens">Basketball - Women's</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/gymnastics/"  class="nav-link tnt-section-gymnastics">Gymnastics</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-diving">Swimming & Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track/"  class="nav-link tnt-section-track-field">Track & Field</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/recruiting/"  class="nav-link tnt-section-recruiting">Recruiting</a>
                                </li><li>
                                    <a href="/sports/recsports/"  class="nav-link tnt-section-rec-sports">Rec Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/athfest/"  class="nav-link tnt-section-athfest">AthFest</a>
                                </li><li>
                                    <a href="/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/student_voices/"  class="nav-link tnt-section-student-voices">Student Voices</a>
                                </li><li>
                                    <a href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_projects/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/uga101/"  class="nav-link tnt-section-uga-101">UGA 101</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.redandblack.com/print-editions/uga-101/html_839087bc-c226-11ea-a4e2-7b4094aa2b10.html"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eat-drink/"  class="nav-link tnt-section-eat-drink">Eat & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/eat-drink/guide/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-the-ad-department">Contact the ad department</a>
                                </li><li>
                                    <a href="https://www.redandblack.com/promotions/media_kit/media-kit/pdf_31caedc2-d88a-11e9-b526-f334dd4afd2f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-download-a-media-kit">Download a media kit</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/donate/"  class="nav-link tnt-section-support-us">Support Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/donate/"  class="nav-link tnt-section-donate">Donate</a>
                                </li><li>
                                    <a href="/store/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-407861" class="tncms-block"><div class="follow-links-407861 default">
    
    <section id="block-407861" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-407873" class="tncms-block"><div id="user-controls-407873" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.redandblack.com/users/signup/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.redandblack.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.redandblack.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.redandblack.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-407873').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.redandblack.com/users/logout/" id="user-logout-form-407873"><input type="hidden" name="referer_url" value="https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-407731" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407731" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407731');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-407856" class="tncms-block"><section id="block-407856" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/67160a74-d88b-11e9-bdb2-0322e4b3779c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-407859" class="tncms-block"><section id="block-407859" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-407859" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-407859" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-407859-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-407859-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-407859-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-407859').submit();
        return false;
    });

    $('#site-search-407859').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-407859 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-407859 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-407859-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-407857" class="tncms-block"><section id="block-407857" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/64dea9d2-710b-11e5-af4a-c775860a0707.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus-news"  href="/uganews/" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/athensnews/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/special_reports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-from-the-archives"  href="/archives/" >
                    <span class="nav-label">From the Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-covid-19-case-tracker"  href="https://www.redandblack.com/covid-cases-in-georgia-and-acc/html_9a36f1e4-6ac5-11ea-aa52-637523b62644.html"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 Case Tracker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/coronavirus/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gameday"  href="/gameday/" >
                    <span class="nav-label">Gameday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/sports/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-mens"  href="/sports/mens_basketball/" >
                    <span class="nav-label">Basketball - Men's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball-womens"  href="/sports/womens_basketball/" >
                    <span class="nav-label">Basketball - Women's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/sports/cross_country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-equestrian"  href="/sports/equestrian/" >
                    <span class="nav-label">Equestrian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gymnastics"  href="/sports/gymnastics/" >
                    <span class="nav-label">Gymnastics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming-diving"  href="/sports/swimming_and_diving/" >
                    <span class="nav-label">Swimming & Diving</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-field"  href="/sports/track/" >
                    <span class="nav-label">Track & Field</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rec-sports"  href="/sports/recsports/" >
                    <span class="nav-label">Rec Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athfest"  href="/athfest/" >
                    <span class="nav-label">AthFest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-student-voices"  href="/opinion/student_voices/" >
                    <span class="nav-label">Student Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.redandblack.com/site/forms/online_services/letter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/special_projects/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-uga-101"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/uga101/" >
                    <span class="nav-label">UGA 101</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-digital-edition"  href="https://www.redandblack.com/print-editions/uga-101/html_839087bc-c226-11ea-a4e2-7b4094aa2b10.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-eat-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eat-drink/" >
                    <span class="nav-label">Eat & Drink</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-guide"  href="/eat-drink/guide/" >
                    <span class="nav-label">Restaurant Guide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-the-ad-department"  href="http://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact the ad department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-a-media-kit"  href="https://www.redandblack.com/promotions/media_kit/media-kit/pdf_31caedc2-d88a-11e9-b526-f334dd4afd2f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Download a media kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-support-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/donate/" >
                    <span class="nav-label">Support Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-donate"  href="/donate/" >
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/store/" >
                    <span class="nav-label">Merchandise</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-407732" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-407732" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-407732');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f8b8aace-0006-11eb-9bf4-7b7a006cd75b" class="modal fullscreen in modal-image image-default modal-f8b8aace-0006-11eb-9bf4-7b7a006cd75b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg 1700w"
                    sizes="100vw"
                    width="1610"
                    height="1288"
                    alt="Latinx HSA posts graphic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f8b8aace-0006-11eb-9bf4-7b7a006cd75b" data-target=".caption-inner-modal-image-f8b8aace-0006-11eb-9bf4-7b7a006cd75b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f8b8aace-0006-11eb-9bf4-7b7a006cd75b collapse in"><div class="caption-text"><p>HSA and UGA Student Affairs released statements regarding individuals who yelled derogatory terms during an HSA Zoom meeting.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Flatinx-hsa-posts-graphic%2Fimage_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/latinx-hsa-posts-graphic/image_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Latinx%20HSA%20posts%20graphic&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Flatinx-hsa-posts-graphic%2Fimage_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/latinx-hsa-posts-graphic/image_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/latinx-hsa-posts-graphic/image_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/latinx-hsa-posts-graphic/image_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/f8b8aace-0006-11eb-9bf4-7b7a006cd75b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20Latinx%20HSA%20posts%20graphic&body=https%3A%2F%2Fwww.redandblack.com%2Flatinx-hsa-posts-graphic%2Fimage_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/latinx-hsa-posts-graphic/image_f8b8aace-0006-11eb-9bf4-7b7a006cd75b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8b8aace-0006-11eb-9bf4-7b7a006cd75b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f8b8aace-0006-11eb-9bf4-7b7a006cd75b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8b8aace-0006-11eb-9bf4-7b7a006cd75b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8b8aace-0006-11eb-9bf4-7b7a006cd75b" class="save-list-f8b8aace-0006-11eb-9bf4-7b7a006cd75b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8b8aace-0006-11eb-9bf4-7b7a006cd75b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f8b8aace-0006-11eb-9bf4-7b7a006cd75b img { max-height: 608px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="asset article-default"  data-url="https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=788%2C630">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="redandblack.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.redandblack.com\/tncms\/search\/mlt\/?origin=1ef57e88-ffad-11ea-a1e1-9f1556d93a6d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="asset-paging">
                <div id="paging-prev-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="paging-link prev offset"></div>
                <div id="paging-next-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Who will care?’: Latinx and Hispanic UGA students reflect on discrimination and lack of support from the university
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Gabriela Miranda | Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-26T10:30:00-04:00" class="tnt-date asset-date text-muted">
            Sep 26, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-09-26T10:30:00-04:00" class="tnt-date asset-date text-muted">Sep 26, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-09-26T11:00:08-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-26T10:30:00-04:00">
    <meta itemprop="datePublished" content="2020-09-26T10:30:00-04:00">
    <meta itemprop="dateModified" content="2020-09-26T07:00:08-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f8b8aace-0006-11eb-9bf4-7b7a006cd75b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f8b8aace-0006-11eb-9bf4-7b7a006cd75b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1288">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=1200%2C960">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=400%2C320"
                    srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/f/8b/f8b8aace-0006-11eb-9bf4-7b7a006cd75b/5f6f54c59dcb9.image.jpg 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1610"
                    height="1288"
                    alt="Latinx HSA posts graphic"
                    class="img-responsive full tnt-restrict-img-f8b8aace-0006-11eb-9bf4-7b7a006cd75b default" />
            </div><style>
                .tnt-restrict-img-f8b8aace-0006-11eb-9bf4-7b7a006cd75b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>HSA and UGA Student Affairs released statements regarding individuals who yelled derogatory terms during an HSA Zoom meeting.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="save-list-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">When University of Georgia sophomore Emelynn Arroyave heard that several white men entered a Hispanic Student Association Zoom meeting and yelled derogatory phrases, she was disappointed. However, when she discovered the lack of action on behalf of the university, she was not surprised.</p><p dir="ltr">Arroyave, HSA’s political action chair, said due to UGA’s history of inaction and lack of support for Latinx and minority students, she asked herself: “If Latinx students feel discriminated against, who should they go to, who will care?” </p><p dir="ltr">UGA’s Hispanic Student Association held an informational Zoom meeting at the Virtual Involvement Fair on Sept. 3. During the event, several white men yelled explicit and offensive words, mocked the Spanish language and showed an explicit photo on their video screen. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><hr /><h3 style="text-align: center;" dir="ltr">“We were appalled to know that we conjured up so much hate in someone's heart in order for them to target us like that.”</h3><p style="text-align: center;" dir="ltr">- Amalie Rosales, HSA vice president</p><hr /><p dir="ltr">Immediately after the event, UGA HSA president Nicole García Sánchez reported the incident to Multicultural Services and Programs, and a Non-Discrimination and Anti-Harassment complaint was filed with the Equal Opportunity Office. Taylor Cain, the director of Engagement, Leadership and Service<a href="https://els.uga.edu/about/our-team/">,</a> said in an email the Involvement Network’s software company was unable to identify individuals that entered through the Zoom breakout meeting. </p><p dir="ltr">EOO was unable to move forward with the investigation without “any additional information,” according to the email.</p><p dir="ltr">“After doing some additional digging, I did notice that HSA published its Involvement Network Zoom link on Instagram, Twitter, and Linktree accounts. When Zoom links are shared across public social media accounts, it then allows anyone with the link to join,” the email read.</p><p dir="ltr">García Sánchez said this email felt like a form of victim shaming. She said she felt she was told the incident was HSA’s fault for sharing the Zoom link, as most organizations do. </p><p dir="ltr">García Sánchez said one unidentifiable person joined the meeting and after a few minutes started speaking Spanish with a thick English accent, yelling out offensive profanity multiple times. García Sánchez proceeded to mute the person, whose video screen then showed a naked man with a sombrero covering his penis. The individual attempted to speak again and was then kicked out of the meeting. </p><p dir="ltr">About 30 minutes later, García Sánchez said someone entered the virtual meeting, with their screen turned off, under the name Jose. The person continued to unmute himself and interrupt the speakers. The person eventually turned on his video screen, which showed a group of white males laughing. </p><p dir="ltr"><a href="https://twitter.com/HSAatUGA/status/1309524147400310794?s=20">In a statement released Sept. 25, HSA addressed the situation and the lack of action by the University of Georgia.</a></p><p dir="ltr">“This is not an isolated incident of xenophobia or prejudice against Latinx students on our campus in which administration has continuously failed to act or even address our concerns. Our members experience overt acts of prejudice &amp; microaggressions daily,” the statement said. </p><p dir="ltr"><a href="https://twitter.com/UGAStudent/status/1309611126125195265/photo/1">Hours later, UGA Student Affairs released a response to the statement to explain the incident and the department’s regret about the matter and any forms of discrimination.</a></p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Please read the attached statement in response to the concerns raised by <a href="https://twitter.com/HSAatUGA?ref_src=twsrc%5Etfw">@HSAatUGA</a> earlier today. We welcome the opportunity for continued discussion. <a href="https://t.co/CXRr0uxlcs">pic.twitter.com/CXRr0uxlcs</a></p>
— UGA Student Affairs (@UGAStudent) <a href="https://twitter.com/UGAStudent/status/1309611126125195265?ref_src=twsrc%5Etfw">September 25, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“There is much more to be done in support of racial justice on campus and elsewhere, and we fully embrace the values of inclusion and diversity,” the statement said.</p><h3 dir="ltr">“This is not the first time”</h3><p dir="ltr">“Why was it that you targeted us? So exclusively?” HSA Vice President Amalie Rosales said. “We were appalled to know that we conjured up so much hate in someone's heart in order for them to target us like that.”</p><p dir="ltr">HSA’s statement rallied support from many including <a href="https://twitter.com/ugasga/status/1309589718628261892?s=20">UGA’s Student Government Associatio</a>n, stating they were “devastated to hear about the racist harassment.” In the statement, SGA stood by the Latinx student community and said they will continue to work to ensure the university provides a safe environment for all students.</p><p>With no further investigation or action from the university, Rosales said it felt like minority students on campus were not being fought for or protected. She said if the university had a pattern of “putting their foot down” on racist remarks in the past then individuals wouldn’t feel “so empowered.”</p><p>Arroyave said this is not the first time HSA or Hispanic and Latinx people have experienced discrimination by white UGA students. Before attending UGA, Arroyave said she had reservations after hearing about racism on the campus and a <a href="https://www.redandblack.com/uganews/students-outraged-by-anti-immigration-email-sent-by-uga-library-employee/article_a288cbb4-c068-11e8-9848-9bd0841d4a5c.html">2018 email</a> written by an UGA employee in which the employee expressed her opinion about “injustice and lawbreakers” who she believes are undocumented immigrants.</p><p>Diana Chico, a UGA alumna, was a member of HSA when the organization received the letter in 2018. She said the organization attempted to work with the university afterward to make sure it didn’t happen again. </p><p dir="ltr">However, Chico said each idea or promise was either never fulfilled by the university or deemed undoable. </p><p dir="ltr">“I loved and appreciated my time at UGA, but there were several different situations like this one in 2018,” Chico said. “Now hearing about this year’s Zoom incident just reminds me about the lack of support for Latinx community.”</p><h3 dir="ltr">A search to be heard </h3><p dir="ltr">Jennifer Casas, a UGA freshman intended accounting major, was present during the HSA Zoom meeting when the white men shouted profanities and laughed. She immediately called her mother in disbelief and frustration.</p><p dir="ltr">“I knew I’d face racism at UGA. I just didn’t think it would be within the first month,” Casas said. “I told my mom about what happened, and she said that’s just what happens when you’re at UGA.”</p><p dir="ltr">Casas attended Friday night’s protest for Black Lives Matter and social justice, and said she wanted to let her frustrations be heard and fight for Brown, Black and Hispanic communities. Casas hoped her biggest worry in college would be studying, not listening to derogatory comments on a Zoom call.</p><p dir="ltr">“Things definitely have to change here and it starts by calling them out,” Casas said. “Even if I don’t get to experience college without the injustices, hopefully the next generation will.”</p><p dir="ltr">After taking time to reflect on the Zoom incident, García Sánchez and the HSA executive board released the Sept. 25 statement with the goal of holding the university accountable and spreading awareness for Hispanic and Latinx students.  </p><p dir="ltr">García Sánchez said HSA is known as a safe space for Latinx and Hispanic students — the acts of the white men attempted to disrupt that safe environment. Arroyave and Rosales said the statement fights to show Latinx, Black and Brown students deserve as much protection as their white counterparts. </p><p dir="ltr">“We deserve and are an integral part of this campus as anybody else,” Rosales said. “If we keep feeling unwelcome, we won’t come to this university, and it’s UGA that will suffer.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&via=redandblack&url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.redandblack.com/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.redandblack.com/tncms/asset/editorial/1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRedAndBlack.com%5D%20%E2%80%98Who%20will%20care%3F%E2%80%99%3A%20Latinx%20and%20Hispanic%20UGA%20students%20reflect%20on%20discrimination%20and%20lack%20of%20support%20from%20the%20university&body=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ef57e88-ffad-11ea-a1e1-9f1556d93a6d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" class="save-list-1ef57e88-ffad-11ea-a1e1-9f1556d93a6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-72f9d662-ffaa-11ea-9457-9bd020d94aea" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-athensnews">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72f9d662-ffaa-11ea-9457-9bd020d94aea media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athensnews/say-her-name-athens-protesters-react-to-the-breonna-taylor-verdict/article_72f9d662-ffaa-11ea-9457-9bd020d94aea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Say her name': Athens protesters react to the Breonna Taylor verdict"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=750%2C568 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=1200%2C908 1200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/3/c6/3c67101a-ffb4-11ea-80a0-7f83772a6e53/5f6ec95017929.image.jpg?resize=1654%2C1252 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/athensnews/say-her-name-athens-protesters-react-to-the-breonna-taylor-verdict/article_72f9d662-ffaa-11ea-9457-9bd020d94aea.html" class="tnt-asset-link">
        

        
            'Say her name': Athens protesters react to the Breonna Taylor verdict</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Over 200 protesters took to the streets of downtown Athens — extensively interrupting Friday evening’s vehicle traffic — in response to the court verdict in the police shooting of 26-year-old Breonna Taylor, a Black woman.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-eb566b3a-ff40-11ea-a5e8-eb04929345ff" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-athensnews">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb566b3a-ff40-11ea-a5e8-eb04929345ff media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/athensnews/what-latinx-means-and-its-importance-to-the-lgbtq-community/article_eb566b3a-ff40-11ea-a5e8-eb04929345ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What Latinx means and its importance to the LGBTQ+ community"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/assets/v3/editorial/a/a8/aa80cd66-fe6a-11ea-a051-934e5ec14b67/5f6ca079ddf36.image.png?resize=960%2C640 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/athensnews/what-latinx-means-and-its-importance-to-the-lgbtq-community/article_eb566b3a-ff40-11ea-a5e8-eb04929345ff.html" class="tnt-asset-link">
        

        
            What Latinx means and its importance to the LGBTQ+ community</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Sept. 15 marked the beginning of Hispanic and Latinx Heritage Month, a celebration of Hispanic and Latinx culture, impact and history.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22latinx%22#tncms-source=keyword" class="tag-latinx label label-default" data-tncms-track-dmp='search: latinx'>Latinx</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22uga%20hsa%22#tncms-source=keyword" class="tag-uga-hsa label label-default" data-tncms-track-dmp='search: uga-hsa'>Uga Hsa</a>
            </li> <li>
                <a href="/search/?k=%22nicole%20garcia%20sanchez%22#tncms-source=keyword" class="tag-nicole-garcia-sanchez label label-default" data-tncms-track-dmp='search: nicole-garcia-sanchez'>Nicole Garcia Sanchez</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20casas%22#tncms-source=keyword" class="tag-jennifer-casas label label-default" data-tncms-track-dmp='search: jennifer-casas'>Jennifer Casas</a>
            </li> <li>
                <a href="/search/?k=%22amalie%20rosales%22#tncms-source=keyword" class="tag-amalie-rosales label label-default" data-tncms-track-dmp='search: amalie-rosales'>Amalie Rosales</a>
            </li> <li>
                <a href="/search/?k=%22emelynn%20arroyave%22#tncms-source=keyword" class="tag-emelynn-arroyave label label-default" data-tncms-track-dmp='search: emelynn-arroyave'>Emelynn Arroyave</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-616534" class="tncms-block"><section id="block-616534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-616534 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-616534" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-616534" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1ef57e88-ffad-11ea-a1e1-9f1556d93a6d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.redandblack.com/users/login/?referer_url=https%3A%2F%2Fwww.redandblack.com%2Fuganews%2Fwho-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support%2Farticle_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-622817" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622817" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622817');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407864" class="tncms-block"><section id="block-407864" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407864 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Send us a news tip
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Got some scoop for our reporters or editors? Click on the link below to send us your information.</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary btn-sm">Send your news</button>
            </a></div>
</article></section></div><div id="tncms-block-407791" class="tncms-block"><section id="block-407791" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407791 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/uganews/uga-interfraternity-council-passes-bill-prohibiting-tailgating-at-fraternity-houses/article_c8745452-ffa8-11ea-b010-ebe1490af271.html" class="tnt-asset-link">
        

        
            UGA Interfraternity Council passes bill prohibiting tailgating at fraternity houses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athensnews/some-athens-bars-decline-local-enforcement-of-mask-mandate/article_085157b4-ffa9-11ea-92d7-8ff046fd64ab.html" class="tnt-asset-link">
        

        
            Some Athens bars decline local enforcement of mask mandate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/staff-picks-predicting-this-weekends-biggest-college-football-games/article_c310ce84-ffa1-11ea-94f8-93264bb0704e.html" class="tnt-asset-link">
        

        
            Staff picks: Predicting this weekend's biggest college football games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/athensnews/say-her-name-athens-protesters-react-to-the-breonna-taylor-verdict/article_72f9d662-ffaa-11ea-9457-9bd020d94aea.html" class="tnt-asset-link">
        

        
            'Say her name': Athens protesters react to the Breonna Taylor verdict</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/my-experience-at-the-classic-centers-socially-distanced-outdoor-movie/article_68d58852-ffaf-11ea-b88e-fbc23de64895.html" class="tnt-asset-link">
        

        
            My experience at The Classic Center's socially distanced outdoor movie</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/uganews/who-will-care-latinx-and-hispanic-uga-students-reflect-on-discrimination-and-lack-of-support/article_1ef57e88-ffad-11ea-a1e1-9f1556d93a6d.html" class="tnt-asset-link">
        

        
            ‘Who will care?’: Latinx and Hispanic UGA students reflect on discrimination and lack of support from the university</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sec-power-rankings-georgia-in-top-tier-ahead-of-season-opener/article_f2bf248a-ffa3-11ea-a6fe-6f36fae86b95.html" class="tnt-asset-link">
        

        
            SEC Power Rankings: Georgia in top tier ahead of season opener</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622818" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622818" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622818');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-407882" class="tncms-block"><section id="block-407882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-407882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-407882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-407882" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-407882" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-407882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/uganews/uga-fraternity-self-suspends-after-racist-offensive-messages-released/article_7c7faf6e-fb7b-11ea-9fb9-ef3e1f4bf3bc.html">UGA fraternity self-suspends after racist, offensive messages released</a></li><li><a href="/athensnews/3-athens-area-women-sentenced-to-federal-prison-for-possessing-meth-with-intent-to-distribute/article_918ad1a6-fdd1-11ea-8963-4b4775cf27ce.html">3 Athens-area women sentenced to federal prison for possessing meth with intent to distribute</a></li><li><a href="/athensnews/athens-woman-dies-after-being-shot-by-oconee-county-deputy/article_d82f5c82-fcc6-11ea-a410-e3dc06bdfeaf.html">Athens woman dies after being shot by Oconee County deputy</a></li><li><a href="/uganews/uga-spring-semester-to-continue-hybrid-and-in-person-classes/article_90c02ed8-fe94-11ea-87aa-9fadf981e540.html">UGA spring semester to continue hybrid and in-person classes</a></li><li><a href="/athensnews/athens-police-blotter-man-steals-over-240-worth-of-items-from-target-man-grabs-10/article_45726150-fbb8-11ea-9989-9388f88d6a3e.html">Athens police blotter: Man steals over $240 worth of items from Target, man grabs $10 from woman’s pocket and more</a></li><li><a href="/sports/former-georgia-defensive-back-otis-reese-says-he-was-manipulated-by-kirby-smart-experienced-racism/article_89b0b312-fd48-11ea-a890-0345f6621e51.html">Former Georgia defensive back Otis Reese says he was ‘manipulated’ by Kirby Smart, experienced racism during time at UGA</a></li><li><a href="/uganews/uga-students-protest-university-s-criminal-response-to-covid-19/article_d438a4e4-fb40-11ea-8565-a74715756d12.html">UGA students protest university’s ‘criminal’ response to COVID-19</a></li><li><a href="/uganews/what-uga-s-recent-decrease-in-new-covid-19-cases-could-mean/article_345a624c-fbb2-11ea-9605-8755114af2bc.html">What UGA’s recent decrease in new COVID-19 cases could mean</a></li><li><a href="/eat-drink/athens-restaurant-roundup-buvez-scales-back-lrg-provisions-gets-ready-to-close-sister-louisa-s/article_39033f10-fd35-11ea-a40f-d38ed6a40efc.html">Athens restaurant roundup: Buvez scales back, LRG Provisions gets ready to close, Sister Louisa’s Church reopens and more</a></li><li><a href="/sports/georgia-offensive-linemen-jamaree-salyer-and-warren-ericson-discuss-otis-reese-sam-pittman-and-more/article_2e51f63e-fe0b-11ea-bdbf-affd63019890.html">Georgia offensive linemen Jamaree Salyer and Warren Ericson discuss Otis Reese, Sam Pittman and more</a></li></ul></div>
        
        
        
        
        
            <div id="collections-407882" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/multimedia/week-in-photos-redcoats-in-the-rain-sit-in-at-tate-and-more/collection_ff58aa9e-fae5-11ea-b495-d3b1c80017df.html">WEEK IN PHOTOS: Redcoats in the rain, sit-in at Tate and more</a></li><li><a href="/multimedia/photos-students-and-residents-protest-ugas-covid-19-response/collection_359bde98-fb11-11ea-8adb-07d0c868bfbe.html">PHOTOS: Students and residents protest UGA's COVID-19 response</a></li><li><a href="/multimedia/photos-sit-in-at-ugas-tate-center-plaza/collection_e5e53080-fa01-11ea-a57a-07d15acef6f0.html">PHOTOS: Sit-in at UGA's Tate Center plaza</a></li><li><a href="/multimedia/photos-ariels-pool-party-picnic/collection_8cc6c440-fb15-11ea-ad83-afee9608e1f8.html">PHOTOS: Ariel's pool party picnic</a></li><li><a href="/multimedia/photos-dancefx-brings-pre-pandemic-fairytale-to-athens/collection_1e67e670-fbc7-11ea-9c60-afa00c1b8708.html">PHOTOS: Dancefx brings pre-pandemic fairytale to Athens</a></li><li><a href="/multimedia/photos-uga-redcoats-rehearse-in-deluge/collection_6db2792c-f96d-11ea-a723-df5203abc2fe.html">PHOTOS: UGA Redcoats rehearse in deluge</a></li><li><a href="/multimedia/photos-athens-m3yoga-takes-flows-outside/collection_14f299d6-fc45-11ea-b9bd-27c48b8398e5.html">PHOTOS: Athens M3Yoga takes flows outside</a></li><li><a href="/multimedia/photos-fin-alley-supplies-athenians-fish-needs/collection_a934c3a4-fc85-11ea-b03e-6f3fb6fe3066.html">PHOTOS: Fin-Alley supplies Athenians’ fish needs</a></li><li><a href="/multimedia/photos-georgia-soccer-defeats-south-carolina-1-0/collection_b9f08094-fba3-11ea-a5fe-8b8c86f8bb08.html">PHOTOS: Georgia soccer defeats South Carolina 1-0</a></li><li><a href="/multimedia/photos-crossfit-liberate-hosts-community-workout/collection_60d7f894-fbc5-11ea-af04-97a7b5894333.html">PHOTOS: CrossFit Liberate hosts community workout</a></li></ul></div>
        
        
            <div id="commented-407882" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/opinion/editorial-uga-s-lack-of-covid-19-planning-and-transparency-endangers-students-and-athens-residents/article_94f90616-eee8-11ea-8974-6b992d23e78e.html">EDITORIAL: UGA’s lack of COVID-19 planning and transparency endangers students and Athens residents</a> (13)</li><li><a href="/uganews/some-uga-parents-organize-to-keep-ga-campuses-open/article_14bb48a4-f2be-11ea-a53d-f7eeb51545e7.html">Some UGA parents organize to keep GA campuses open</a> (8)</li><li><a href="/coronavirus/guest-column-open-letter-to-jere-w-morehead/article_21d4d71e-f68b-11ea-be3b-8fed7b0b86b6.html">GUEST COLUMN: Open letter to Jere W. Morehead</a> (7)</li><li><a href="/coronavirus/guest-column-athens-and-uga-need-to-face-reality/article_2bb4651e-f367-11ea-afe7-87ccc4f64d51.html">GUEST COLUMN: Athens and UGA need to face reality</a> (4)</li><li><a href="/athensnews/analysis-athens-covid-19-cases-sharply-increase-while-state-numbers-decline/article_f639e818-eb83-11ea-ab55-935d0694d3de.html">ANALYSIS: Athens COVID-19 cases sharply increase while state numbers decline</a> (4)</li><li><a href="/opinion/guest-column-uga-students-deserve-better/article_4e95c696-eeb6-11ea-8074-9b6828a4c4e9.html">GUEST COLUMN: UGA students deserve better</a> (3)</li><li><a href="/uganews/uga-deans-will-determine-when-to-disclose-positive-covid-19-tests-to-students-and-staff/article_84493c0a-f474-11ea-87aa-c32ad3ec7c21.html">UGA deans will determine when to disclose positive COVID-19 tests to students and staff</a> (3)</li><li><a href="/athensnews/no-availability-in-athens-my-experience-scheduling-a-covid-19-test/article_fdd98238-ecc6-11ea-8500-736d80e9aec3.html">No availability in Athens: My experience scheduling a COVID-19 test</a> (3)</li><li><a href="/athensnews/athens-police-blotter-over-5-000-worth-of-merchandise-stolen-from-food-mart-man-steals/article_07630ada-eba6-11ea-b628-7b598fa0a235.html">Athens police blotter: Over $5,000 worth of merchandise stolen from Food Mart, man steals 12 soap products from CVS and more</a> (2)</li><li><a href="/uganews/athens-officials-determine-risk-reward-of-uga-football-s-return-amid-pandemic/article_2457c33c-fcc8-11ea-b2c2-9fb6d8710d13.html">Athens officials determine risk, reward of UGA football’s return amid pandemic</a> (2)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-622819" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-622819" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-622819');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631785" class="tncms-block"><section id="block-631785" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-631785 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.redandblack.com/print-editions/">
                
                Special Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://www.redandblack.com/print-editions/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5abc43c4-fe96-11ea-8711-f731e1d77929.png?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5abc43c4-fe96-11ea-8711-f731e1d77929.png?resize=300%2C360 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5abc43c4-fe96-11ea-8711-f731e1d77929.png?resize=400%2C480 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5abc43c4-fe96-11ea-8711-f731e1d77929.png?resize=540%2C648 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/5abc43c4-fe96-11ea-8711-f731e1d77929.png 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Special Edition"></a></figure><div class="media-body"><p>Read the full content of this special issue on the start of the 2020 football season in the midst of the coronavirus pandemic.</p><a href="https://www.redandblack.com/print-editions/">
                <button type="button" class="btn btn-default  ">Read Now</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-407819" class="tncms-block"><section id="block-407819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407819 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uga-news"  href="/uganews/" >
                    <span class="nav-label">UGA News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athens-news"  href="/athensnews/" >
                    <span class="nav-label">Athens News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eat-drink-athens-ga"  href="/eat-drink/" >
                    <span class="nav-label">Eat & Drink Athens, GA</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-407820" class="tncms-block"><section id="block-407820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407820 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/print-editions/" >
                    <span class="nav-label">Digital Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.redandblack.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.redandblack.com/site/advertise.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-407826" class="tncms-block padding-bottom"><section id="block-407826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png?resize=540%2C89 540w, https://bloximages.newyork1.vip.townnews.com/redandblack.com/content/tncms/custom/image/b0a5905a-710c-11e5-a1e4-4744f1603981.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-407822" class="tncms-block"><section id="block-407822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>redandblack.com</strong><br>
    540 Baxter St<br>
    Athens, GA 30605
    <br>
    
        <strong>Phone:</strong> 706 433-3000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@randb.com">webmaster@randb.com</a><br>
    
</address></section></div><div id="tncms-block-407830" class="tncms-block padding-bottom"><div class="follow-links-407830 default">
    
    <section id="block-407830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-407830 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theredandblack/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/redandblack" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/ugaredandblack/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.redandblack.com",
  "sameAs" : ["https://www.facebook.com/theredandblack/","https://twitter.com/redandblack","https://www.youtube.com/channel/UChek1Dpg_xlxUOm8VnKR33g","https://instagram.com/ugaredandblack/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-407823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-407823"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RedAndBlack.com</a>, 540 Baxter St Athens, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-808307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-808307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-808307');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1ef57e88-ffad-11ea-a1e1-9f1556d93a6d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12121.add('act', dmpData);
	_cc12121.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/redandblack.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12121.add('act', dmpData);
	_cc12121.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>